1. #1

    gestion Performance ?

    Bonjour,

    Apparemment il n'y a pas que mon soucis en ce moment , mais pour ma part gros soucis de FPS qui chute a 2fps (improbable) le proc ne tourne pas a fond non plus, carte graph non plus, le jeu ne cherche pas a utiliser les moyens qu'il faut peu importe les réglages.

    I5 3570k OC 4.2
    R9290 OC légèrement
    16go ram
    Fait tourner farcry 5 élevé ,27pouce 2k.

    Bref injouable pour l'instant même en réglant par amd radeon, ce n'est pas un soucis de perf mais de gestion de perf par le jeu.

    Une idée ?
    Share this post

  2. #2
    Avatar de JeanPoutre-. Passionné des forums
    Inscrit
    juin 2018
    Lieu
    France, Rhône-Alpes
    Messages
    266
    Essaie de mettre la limite à 60 FPS à chaque fois que tu redémarrage du jeu, ça bug.
    Share this post

  3. #3
    Ba comme je disais peu importe le réglage, j'affiche les fps avec uplay et je vois que des le lancement de la premiere cinematique je tourne a 47 fps, que je sois en 30 ou 60 (sachant qu'en 30 c'est 10 fois pire a 11fps max) alors que ça devrait être l'inverse en plus.. pareil en 1440 ou en 1080, intermediaire ,bas ou élevé, ça ne change rien, j'ai voulu surpassé les réglages avec amd mais rien de mieux et en désactivant pareil.. je pige plus... après je vois pas le lien mais j'ai un écran 27p 144hz freesynch, j'ai test en désactivant freesynch toujours rien
    Share this post

  4. #4
    et j’oubliai, 47 fps reste que quelque seconde puis je me retrouve avec 6 / 7 fps et au MENU du jeu ! (la même chose en partie)
    Share this post

  5. #5
    Tu as peut être ta carte graphique intégré qui prend le dessus ?
    Share this post

  6. #6
    C'est bizarre que ta carte graphique reste bas quand tu est en game, celle intégré doit prend le dessus.
    Share this post

  7. #7
    Dsl j'avais pas vu que l’invitation uplay venait d'ici, effectivement avec tout mes jeux j’entends ma CG, la juste au début le temps du lancement puis plus rien, j'ai même forcé la carte avec afterburner pour éviter quelle passe au palié inférieur au clock mais ça ne joue en rien.

    Je ne sais pas si c'est possible ça, pourtant dans mon bios il me semble que je ne peux sélectionner que l'un ou l'autre, est actuellement en PEG et pas IGD, mais c'est sur que si ca tourne sur une HD4OOO intel je sais même pas comment le jeu se lancerait.

    Je viens d'essayer en installant sur un autre disque a tout hasard lol mais rien .. j'ai plus d'idée, mais le resultat ressemble tout de meme a ce que tu dis bizarre, en tout cas ma carte depasse pas 700mhz en jeu lol ,soit même pas le max en mode normal, et je parle pas du 1110 que je dois être normalement.
    Share this post

  8. #8
    Tu as une option juste au dessus de PEG et IGD pour désactiver la carte intégré normalement dans le BIOS. Justement il se lancerai sans doute mais avec des performance moindre d'où le 7fps en jeu =D enfin c'est qu'une hypothèse =)
    Share this post

  9. #9
    nop pour ma part j'ai le choix entre igd et peg seulement sur UEFI msi ,avec en dessous une option de la carte integré pour le multi ecran qui été activé , mais je l'ai désactivé et ça change toujours rien ...46fps puis 2fps mdr
    Share this post

  10. #10
    et je pense que le jeu utilise bien ma CG car l’état change tout de même entre bureau et game mais avec des valeur affreuses quoi
    Share this post