1. #1
    Bonjour,

    J'ai essayé de télécharger les patches pour la version 1946 suivant les liens dans le message de Harty.
    Le patch 4.08 possède un fichier corrompu et n'est pas finalisé.
    J'avais également quelques difficultés a trouver le correct patch 4.09.
    Il y a plusieurs versions disponibles sur les différents serveurs et je ne savais pas lequel prendre.

    Finalement j'ai trouvé mon bonheur sur le site de CLUBIC.
    Google est ton meilleur ami., hormis Harti évidemment

    Bon vol
    Share this post

  2. #2
    Bonjour,

    J'ai essayé de télécharger les patches pour la version 1946 suivant les liens dans le message de Harty.
    Le patch 4.08 possède un fichier corrompu et n'est pas finalisé.
    J'avais également quelques difficultés a trouver le correct patch 4.09.
    Il y a plusieurs versions disponibles sur les différents serveurs et je ne savais pas lequel prendre.

    Finalement j'ai trouvé mon bonheur sur le site de CLUBIC.
    Google est ton meilleur ami., hormis Harti évidemment

    Bon vol
    Share this post

  3. #3
    Avatar de GCIII-6_Hartenstein Forumeur permanent
    Inscrit
    juin 2004
    Messages
    2 670
    Ben, non, je suis plutôt un faux frère, si je refile des liens vers des patchs vérolés...
    Share this post

  4. #4
    Avatar de reme7 Petit nouveau
    Inscrit
    juin 2011
    Messages
    15
    Bonjours a tous !

    J'ai la version 4.07m de il-2 1946
    Quand j'installe la version 4.08 mais le jeu reste en version 4.07m , comment faire pour l'installé ?
    Je suis sur windows 7

    Quelqu'un a t'il la solution ?
    Share this post

  5. #5
    Avatar de GCIII-6_Hartenstein Forumeur permanent
    Inscrit
    juin 2004
    Messages
    2 670
    Windows 7?

    Deux cas pouvant correspondre à ton souci existent.

    Premier problème possible:

    Windows 7 a la sale manie de ne pas réellement installer les patchs d'Il2 quand bien même il aura laissé passé la procédure de patchage.

    La raison en est qu'il considère que les patchs d'Il2, qui sont de simples fichiers zip auto-extractibles, modifient de façon trop barbare à son goût un programme installé proprement par un installateur.

    La solution est de lancer ces fichiers de patchs en mode administrateur.
    Pour cela, tu fais un clic-droit sur le fichier de patch, puis tu cliques sur "exécuter en tant qu'administrateur".

    Tu effectues ensuite la procédure d'installation tout ce qu'il y a de plus classique, ça devrait alors marcher.


    Deuxième problème possible:

    Si tu as installé Il2 dans le répertoire par défaut proposé par le DVD d'installation, il devrait être installé dans le répertoire d'installation C:/Program Files(x86)/Ubisoft/Il-2 Sturmovik 1946.
    Le souci est que le patch, lui, s'installe par défaut dans le répertoire C;/Program Files/Ubisoft/Il-2 Sturmovik 1946, qui correspond au répertoire d'installation par défaut sous Windows XP.

    La solution à ce problème est d'indiquer manuellement au patch où s'installer.
    Lorsque tu as lancé l'installation du patch, il t'affiche le répertoire par défaut. Clique sur le bouton "Browse" à côté de celui-ci.
    Dans la fenêtre qui s'ouvre alors, ouvre l'arborescence en dessous d' "Ordinateur" jusqu'à trouver le répertoire d'installation d'Il2 que tu sélectionneras. Clique sur OK, il revient sur la fenêtre précédente.
    Vérifie qu'il a bien changé le répertoire d'installation et, si c'est bon, tu peux lancer le patchage.
    Share this post

  6. #6
    Avatar de reme7 Petit nouveau
    Inscrit
    juin 2011
    Messages
    15
    Merci beaucoup , je cumulai les 2 probléme !

    Pour les les ultra pack , c'est le 1.8 , 2.0 et 2.1 dans l'ordre non ?
    Vous avez des lien pour les téléchargé ?
    Share this post

  7. #7
    Salut
    Apparemment, seule la dernière version en date de l'UP suffit, tu trouveras la dernière version 3.0 en liens torrent dans le sujet de la même rubrique : "Le point sur l'UP 3.0". Il faut peut-être, par contre, le dernier patch en date ou alors le patch correspondant à la version de l'UP, ça se vérifie sur le site de l'UP.
    Share this post

  8. #8
    Avatar de reme7 Petit nouveau
    Inscrit
    juin 2011
    Messages
    15
    Merci encore
    le téléchargement est parti , sa a l'air super le résultat mais il est lourd le fichier bon dieu
    Share this post

  9. #9
    @reme7 :
    Hé oui, il est lourd, mais dis-toi qu'il y a tellement de choses dedans que tu ne vas plus pouvoir quitter ton ordi une seule journée J'espère effectivement que ton DD ne criera pas au scandale... auquel cas, je compatis.
    J'ai lu le readme (et l'ai traduit à la volée pour ma pomme, je déteste l'anglais, mais il se trouve qu'apparemment, j'ai un "don pour les langues", donc je l'utilise et je fais ce que je sais faire de mieux, traduire un max d'anglais ). Cela dit, si ça intéresse des gens de savoir ce qui se trame, je peux me faire un plaisir de le traduire pour eux... N'y a qu'à demander gentiment.
    Ca y va dans les ajouts, en effet ! Moi-même, si j'arrive à trouver un PC et un DD qui peut accueillir tout ça, je passerai à l'UP 3.0. c'est pas pour tout de suite visiblement, entre le téléchargement, l'install' et compagnie...

    @ Mailduinn : je recommande en effet Clubic, tout du moins pour les patchs d'IL2 1946, ils ont un bon "distributeur" et un bon stock...
    Share this post

  10. #10
    Avatar de reme7 Petit nouveau
    Inscrit
    juin 2011
    Messages
    15
    J'ai utilisé Clubic pour les 4.08 a 4.10.1 , rien a redire

    Dite moi que le Fi-156 est pilotable et qu'il a des possibilité de vol très lent s'il vous plait j'ai toujours rêvé de pouvoir le faire volé

    Je sais aussi qu'on peut télécharger des avions , vous savez comment les installé sur le jeu ?


    En tout cas vous êtes bien simpa sur ce forum
    Share this post