1. #1
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21

    Problème de connection multijoueur en ligne avec la même BOX

    Bonjour,

    On est deux joueurs à vouloir jouer en ligne à HOMM7.

    Lorsque l'un se connecte il peut voir son NAT vert et il peut rentrer dans les salons des autres joueurs.
    Pour l'autre c'est pareil.

    Mais si on se connecte ensemble, le 2ièm à un NAT jaune, et ne peux pas accéder au salon du premier joueur.

    Des explications ? Une solution ?

    et s'il vous plait ne me renvoyez pas sur ce lien : https://support.ubi.com/fr-fr/faqs/0...ic-Heroes-VII/

    Je suis très déçu par la difficulté de jouer à ce jeu.
    Très très déçu... je ne peux malheureusement pas conseiller de l'acheter et je voudrai mettre en garde les personnes qui souhaitent acheter des produits Ubisoft de bien se renseigner sur le jeu avant de l'acheter.
    Share this post

  2. #2
    Avatar de Ubi-Fanch Community Representative
    Inscrit
    février 2018
    Messages
    759
    Salut,

    Est-ce que tu as défini une IP fixe pour tes deux machines et surtout est-ce que la redirection des ports a été effectuée pour ces deux adresses locales ?
    Share this post

  3. #3
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Belle réactivité je suis agréablement surpris.

    Alors non pour l'IP fixe.

    La redirection des ports c'est ce qui est dit de faire dans le lien que j'ai mis ?

    Dans tout les cas le jeu marche pour les deux machines, même en multijoueurs (pas sur à 100% pour le deuxième pc mais il peut rejoindre les salons), alors je pense que oui la redirection des ports à été effectué.
    Share this post

  4. #4
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Je perd la connexion internet si je met une IP fixe.
    Share this post

  5. #5
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Les deux pc peuvent rejoindre une partie multijoueur d'un troisième joueur sur le serveur UBI.
    Share this post

  6. #6
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Pas de solution ? c'est quand même bizarre non ?
    Share this post

  7. #7
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Toujours pas ?

    Ma surprise était de courte durée... je me disais aussi.
    Share this post

  8. #8
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Toujours plein de bug, impossibilité de finir une partie en multijoueur (Freeze du jeu lors des affrontements entre héros ennemie).
    En solo c'est mieux mais ça ne vaut pas la construction du heroes V (je parle au niveau jouabilité "bug" juste).

    Le pire c'est qu'apparemment les problèmes de bug sont courant sur d'autre jeu, ce n'est pas juste sur heroes.
    Serait ce tout UBI qui moisi heu qui vieilli je veux dire ?
    Share this post

  9. #9
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    Je vois que la question est prise au sérieux et que vous mettez tout les moyens disponibles pour régler le problème....
    Share this post

  10. #10
    Avatar de Norit Petit nouveau
    Inscrit
    mai 2012
    Messages
    21
    C'est la faillite ? le cours Ubisoft chute ? plus d'argent pour embaucher ? les bugs se multiplies, aucune réponse sur le forum technique, les joueurs fuients la marque.... c'est ballot mais c'est peut être mérité.
    Share this post