1. #1
    Avatar de Innocence4all Petit nouveau
    Inscrit
    février 2018
    Messages
    11

    Distance d'affichage et LOD médiocre,popping des textures ,texture très moches.

    Suite à la demande des équipes de modération demandant des screenshots des problèmes rencontrés depuis les downgrad..pardon ,depuis les mises a jour du jeu,je reposte ici un de mes précédent signalement concernant nottament la baisse de la distance d'affichage :
    Je joue sur PC et jusqu'a la semaine dernière je faisais tourner le jeu avec le syncronisation verticale et le framerate a 60 images par secondes, il tournait bien, fluide, et il était magnifique (en QHD 2560X1440 toutes options au max),puis avant hier uplay me dis qu'il y a une mise a jour a faire,je la fais , et je lance mon jeu,et là,c'est la douche froide ! ça rame parfois pendant une ou deux seconde sans raison, et pire,le jeu est moche, les ombres s'affichent mal ou seulement dans un rayon de 30 mètres (à vu de nez ) sur les arbres et autres éléments du décor,l'herbe et les arbres changent de texture d'un coup quand je me déplace,et passé un bon 50 mètres les textures de pierre,des décors en général, batiments ou autre,semblent être en résolution 256X256 si vous voyez ce que je veux dire,ducoup les panoramas qui étaient si magnifiques autrefois sont maintenant horrible a regarder, car en plus du manque de définition et de détail, et de la distance d'affichage réduite, le fait que les ombrages ne soient pas non plus appliqués aux objets distant tel que la végetation,fait que les couleurs et nottament les vert/jaunes explosent littéralement,comme si la saturation des couleurs etait réglée a fond. et j'ai aussi remarqué que la tessellation du terrain semblait absente de la plupart des zones ou elle donnais de la crédibilité à l'environnement.Bref. je suis dégouté,et je n'ai plus envie de jouer a cause de ça.pas après avoir vu comme ce jeu était beau,pas en voyant de quoi il à l'air maintenant.S'il vous plais, faite que ça revienne a la normale.Le problème n'est pas affiché dans la liste des problèmes connus sur pc,il est pourtant répandu.raison pour laquelle je le signale ici.et je tient à préciser que j'ai désinstallé puis reinstallé le jeu, mis a jour mon pilote graphique, tenté de le rétrograder a la version précédente, mais il est évident que cela vient bien de la mise a jour.j'ai depuis racheté un ssd et fais une réinstallation complète de mon système,pilotes etc,rien n'a changé.









    Share this post

  2. #2
    Avatar de Innocence4all Petit nouveau
    Inscrit
    février 2018
    Messages
    11


    images fournie par d'autres utilisateurs:







    Jai aussi noté qu'en utilisant Senu,les objets (arbres , végétation etc ) ou le paysage très distant recevait des "faux ombrages" ,et qu'en se rapprochant ces mêmese obrages disparaissaient, pour laisser place au des texture impropres et des ombrages inexistant ou mal appliqués,jusqu'a une certaine distance ou les textures et ombres "pope" d'un seul coup,ce qui est très agaçant,d'autant plus quand on est à cheval .
    Share this post

  3. #3
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 616
    Merci pour ce retour très détaillé, malheureusement il y a un petit malentendu.

    Il faut que vous déposiez un ticket auprès de notre équipe du support sur ce site : https://support.ubi.com/fr-fr/Cases/New
    Share this post