1. #1
    Avatar de Xx-SeBk-xX Petit nouveau
    Inscrit
    décembre 2017
    Messages
    2

    Problème d'image Assassin's creed 4 : Black flag

    Bonjour à tous,

    J'ai rencontré un problème cette semaine et je ne trouve aucune solution, je m'en remet à vous pour trouver de l'aide...

    J'ai joué à assassin's creed 4 grâce à l'offre Uplay de la semaine 12/12/2017. J'ai pu y jouer sans aucun soucis en qualité normal voir haute ...
    Seulement voilà, mon cher windows m'indique une mise à jour ... gentillement j'accepte ... et depuis, le jeu assassin's creed ne fonctionne plus correctement.
    Le se lance sans souçis, charge ma partie sans soucis, mais lorsque je suis en jeu, l'image sur l'écran ne suis pas l'animation du jeu ... je veux dire par la que le jeu est fluide, et ce n'est donc pas lui le probleme, mais c'est l'image que le pc reçois qui ne vas pas, je n'en suis evidement pas sur car je ne suis pas un expert ...
    Bref, en jeu, je peux bouger normalement, jouer, mais l'image est pas nette, on dirai qu'il n'arrive pas a faire suivre les images, comme si les images se superposaient et rendais le rendu injouable ... je ne sais pas comment expliquer cela ...

    j'ai fait toute les mise à jour possible, re-installer le jeu, mais rien à faire ...
    une idées doc ?
    remarque : si je film la séquence lorsque en jeu j'ai le problème, la vidéo n'en contient aucun :/
    Share this post

  2. #2
    Avatar de Xx-SeBk-xX Petit nouveau
    Inscrit
    décembre 2017
    Messages
    2
    bonjour à tous ! nouvelle découverte .... bien que avant le problème, je jouais en résolution 1920 ... si je lance le jeu par NDVIDIA get force en optimisé 1600 le jeu marche sans souçis ! mais si je change de résolution en jeu cela rebug ... aucune idée de pourquoi ni comment... avant je jouais sans aucun problème en résolution max .... help ?
    Share this post