1. #1
    Avatar de Trapikk Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2

    Personne ne m'entend in-game

    Bonjour, bonsoir...
    Je joue a R6 depuis maintenant 4 mois j'ai presque 150 heures de jeux, mais, depuis 4/5 semaine je ne peu plus parler in-game mon micro est bien reconnu par uplay, il marche partout ailleurs, mais quand j'essaye de parler en jeu personne ne m'entend.
    N'hésiter pas a me poser des question, je crois que c'est un bug fréquent et je ne sais pas comment m'en débarrasser.
    HELP ME PLZ
    Share this post

  2. #2
    Avatar de Ripz-Suchy Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2
    J'ai le même problème que toi.. J'ia mp le support pour savoir si y'a pas moyen qu'ils sachent ce qu'il faut faire.
    J'ai réussis à le résoudre il y a un moment de ça mais ça a recommencé et impossible de le résoudre cette fois ci ! Si j'y arrive jte tiens au courant
    Share this post

  3. #3
    Avatar de Liothan.B2P Membre de passage
    Inscrit
    juin 2017
    Messages
    87
    dans les parametres de son il y a le volume d'enregistrement
    vérifié que ce n'est pas trop bas
    Share this post

  4. #4
    Avatar de Ripz-Suchy Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2
    J'ai tout mis à 100% xD mais j'ai desactivé mon yeti pour try sur mon G933 aucuns des deux ne marche
    Share this post

  5. #5
    Avatar de Trapikk Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2
    Ok! xD
    Si tu veu te fair une ou deux game Ripz-Suchy c'est quand tu veu ^^
    Share this post