1. #1
    Avatar de Metanima Petit nouveau
    Inscrit
    novembre 2017
    Messages
    3

    Bug clavier/souris au démarrage

    Bonjour,

    Je viens de finir d'installer le jeu, mais lorsque je le lance, je suis bloqué sur l'écran qui demande d'appuyer sur une touche : en effet mon clavier et ma souris ne semblent pas être reconnus par le jeu et quoique je fasse, rien ne se passe. Des idées pour régler le problème ?

    Merci
    Share this post

  2. #2
    Avatar de Metanima Petit nouveau
    Inscrit
    novembre 2017
    Messages
    3
    Up, j'aimerais bien avoir un retour et pas simplement me faire enfler 60 euros comme ça.
    Share this post

  3. #3
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 559
    Bonjour,

    Il semblerait que d'autres utilisateurs ont eu le même problème que vous, voilà la manip recommandée pour corriger ça :

    OK...I had to manually turn on the Keyboard and Mouse in the ACO.ini file in C:\Users\Dean\Documents\Assassin's Creed Origins. Look for this setting:

    KeyboardMouseEnabled=1
    AutoSwitchEnabled=0

    They were defaulted to 0 for KeyboardMouseEnabled. And 1 for auto switch.
    Si cela ne fonctionne pas je vous invite à contacter le support : https://support.ubi.com/fr-FR/ ou au téléphone suivant : 01 57 32 44 55
    Share this post

  4. #4
    Avatar de Metanima Petit nouveau
    Inscrit
    novembre 2017
    Messages
    3
    Merci beaucoup, ça a marché. Pour ceux qui ont le même problème, il faut également que le fichier ACO.ini soit en lecture seule.
    Share this post

  5. #5
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 559
    Ravi de l'entendre.

    Bon jeu !
    Share this post

  6. #6
    Désoler d'arrive plusieurs moi après mes depuis une maj qu'il y a eu dans les environ de fin février / mars mon clavier n'est plus détecter et j'ai acheter le jeu sur steam donc le fichier mie plus haut est inexistant auriais vous une solution svp ? merci ^^
    Share this post

  7. #7
    Bonjour, j'ai eu le même soucis, suite à une mise à jour, mon jeu (sur steam aussi) ne détecte plus mon clavier, auriez-vous trouver une solution à me faire partager ?
    Share this post

  8. #8
    Avatar de Ubi-WhiteRoom Community Representative
    Inscrit
    novembre 2017
    Messages
    1 559
    Envoyé par cpaulinette86 Go to original post
    Bonjour, j'ai eu le même soucis, suite à une mise à jour, mon jeu (sur steam aussi) ne détecte plus mon clavier, auriez-vous trouver une solution à me faire partager ?
    Bonjour, avez-vous essayé la manipulation que j'ai proposé plus haut ?

    Si cela ne corrige pas le problème il faudra prendre contact avec le support : https://support.ubi.com/FR-fr/

    Bonne journée !
    Share this post

  9. #9
    Perso, j'avais ce bug aussi et en regardant sur Jeuxvideo.com (http://www.jeuxvideo.com/forums/42-3...ed-origins.htm)

    j'ai désactiver l'overplay de discord et sa a régler le bug
    Share this post