1. #1
    Avatar de Doudix777 Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2

    Framerate très faible avec une config décente

    Bonjour,

    J'ai un souci de framerate, le jeu n'est vraiment pas fluide, même en low c'est pas terrible, je sais même pas si ça dépasse les 30FPS, autant vous dire qu'en multi c'est pas évident de faire du frag dans ces conditions. Ma config se compose d'un i5 2500k d'une GTX 1050 ti et de 8G de ram, j'ai déjà vu des mecs sur youtube jouer sans aucun souci en élevé avec le même matos, du coup je me demandais s'il y'avait une manip à faire pour régler le souci ?

    Merci
    Share this post

  2. #2
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 615
    Bonsoir,

    Avez vous tout vos drivers à jour ?
    Avez vous fait une vérification des fichiers du jeu ?

    Une fois ces étapes passées, n'hésitez pas à revenir pour me prévenir si le problème persiste ou s'il est résolu

    A bientôt
    Share this post

  3. #3
    Avatar de Doudix777 Petit nouveau
    Inscrit
    novembre 2017
    Messages
    2
    Bonjour,

    c'est fait mais le problème persiste

    cordialement,
    Share this post

  4. #4
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 615
    Bonjour,

    Avez vous vérifié sur quelle carte graphique votre PC tourne ?
    Parfois il se met sur le processeur pour générer les graphismes.
    Share this post