1. #1
    Avatar de schwalbedora Membre à temps plein
    Inscrit
    décembre 2001
    Messages
    553
    J'ai pas encore PF mais quand je vois les screens je bave d'impatience de descendre des corsairs à coup de Mk108!!!
    J'ai une ptite question: Si je veux réinstaller AEP et PF par dessus, dois-je télécharger et installer les patchs 2.01 et 2.04?
    J'ai jeté un oeil sur le forum ricain et ils ont pas l'air tous d'accord sur ce point...

    Merci pour vos réponses!
    Share this post

  2. #2
    Avatar de schwalbedora Membre à temps plein
    Inscrit
    décembre 2001
    Messages
    553
    J'ai pas encore PF mais quand je vois les screens je bave d'impatience de descendre des corsairs à coup de Mk108!!!
    J'ai une ptite question: Si je veux réinstaller AEP et PF par dessus, dois-je télécharger et installer les patchs 2.01 et 2.04?
    J'ai jeté un oeil sur le forum ricain et ils ont pas l'air tous d'accord sur ce point...

    Merci pour vos réponses!
    Share this post

  3. #3
    Avatar de GCIII-6_Hartenstein Forumeur permanent
    Inscrit
    juin 2004
    Messages
    2 670
    Tu as raison de baver devant les screens, Schwalbe, PF est magnifique...
    Mais bon, je trouve PF quand même plus gourmand niveau matos qu'AEP, même sur une carte qui ne contient que de la flotte, ce qui peut expliquer la beauté du jeu... (j'ai installé PF au dessus d'AEP dont il garde la config... Que j'ai dû baissé puisque ça ramait dans quasiment toutes les missions... Lorsque tu fais l'attaque d'une flotte bardée de DCA, tu comprend ta douleur...).
    Sinon, niveau des patchs, pour ma part, je l'ai installé sur la version 2.04 sans problème (OK, ça doit pas te renseigner des masses sur la compatibilité de PF avec les version antérieures, mais bon, vu ce que nous avait fait AEP en sont temps avec le patch 1.22 de FB, je pense quil vaut mieux le dire quand même).
    Share this post

  4. #4
    Avatar de milliotseb Membre à temps plein
    Inscrit
    juin 2002
    Messages
    602
    Bonjour,
    Sur C6, quelqu'un a confirme que tu n'a pas besoin de reinstaller les updates 2.01 et 2.04 de AP avant d'installer FB(version FB+AEP+PF) car dans ce cas, PF rajoute les corrections des updates AEP(les avions siont bien presents)

    Voila

    sebastien
    Share this post