1. #1
    Avatar de UTYGO Petit nouveau
    Inscrit
    septembre 2011
    Messages
    2
    bonjour ,

    j'ai un probleme avec le son , pendant les cinematiques j'entend tout mais des que je controle le personnage plus rien meme pas de coup de pistolet ni les paroles des personnage. en dehors du jeu le son marche tres bien (sur youtube par example).


    si vous pouvez m'aider . merci

    ps : je suis sous windows 7
    Share this post

  2. #2
    Avatar de UTYGO Petit nouveau
    Inscrit
    septembre 2011
    Messages
    2
    bonjour ,

    j'ai un probleme avec le son , pendant les cinematiques j'entend tout mais des que je controle le personnage plus rien meme pas de coup de pistolet ni les paroles des personnage. en dehors du jeu le son marche tres bien (sur youtube par example).


    si vous pouvez m'aider . merci

    ps : je suis sous windows 7
    Share this post

  3. #3
    Avatar de Pestra10 Petit nouveau
    Inscrit
    septembre 2011
    Messages
    1
    meme probleme que toi exactement la meme chose
    Share this post

  4. #4
    Avatar de UTYGO Petit nouveau
    Inscrit
    septembre 2011
    Messages
    2
    c'est bon j'ai trouvé il faut que tu aille sur http://www.touslesdrivers.com/
    et que tu clique sur la section "mes drivers" (en haut)
    apres "lancer la détéction" il va installer un pluggin sur ton ordi et tu va sur tes peripheriques audio et met a jours

    UTYGO
    Share this post

  5. #5
    Avatar de Toufuu Petit nouveau
    Inscrit
    septembre 2011
    Messages
    1
    J'ai fait comme tu l'as indiquer et pour ma part ça ne marche toujours pas ...

    J'aimerais avoir une réponse rapide car je paye pas les jeux pour regarder son logo sur le bureau de mon pc ! Merci
    Share this post

  6. #6
    Avatar de Ubi-Cosmos Forum Manager
    Inscrit
    mai 2011
    Lieu
    Quelque part en France
    Messages
    19 663
    Bonjour,

    Un petit message pour vous signaler que j'ai bien pris note du problème, je vais me renseigner à ce sujet.
    Share this post