1. #1
    Bonjour à tous !!

    J'ai un gros problème sur ACB ...
    J'ai terminé le jeu normalement
    j'avais tout débloqué !!
    Et puis il y a peu de temps j'ai voulu installer windows 7 et j'ai réinstallé ACB. Sur le menu de démarrage d'ACB il était marqué que j'avais tout débloquer... puis une fois le jeu lancé on me demande de créer une nouvelle parti !!!!
    Alors que j'ai tout débloquer !

    Est ce que quelqu'un pourrait m'aider ...
    merci d'avance
    Share this post

  2. #2
    Bonjour à tous !!

    J'ai un gros problème sur ACB ...
    J'ai terminé le jeu normalement
    j'avais tout débloqué !!
    Et puis il y a peu de temps j'ai voulu installer windows 7 et j'ai réinstallé ACB. Sur le menu de démarrage d'ACB il était marqué que j'avais tout débloquer... puis une fois le jeu lancé on me demande de créer une nouvelle parti !!!!
    Alors que j'ai tout débloquer !

    Est ce que quelqu'un pourrait m'aider ...
    merci d'avance
    Share this post

  3. #3
    Avatar de Katchahoy Forumeur fou
    Inscrit
    mars 2011
    Messages
    1 694
    Si tu as formaté ton PC avant d'installer Win7, et que tu n'as pas fait une copie de tes sauvegardes, alors elles sont définitivement perdues.

    Sinon, tu les trouveras dans C:\Documents and Settings\user\Application Data\Ubisoft\Assassin's Creed Brotherhood

    ou sous Win7/Vista : Démarrer, dans "rechercher" tu tapes : "AppData" puis tu vas dans "\Roaming\Ubisoft\Assassin's Creed\Saved Games"
    Share this post