1. #1
    Bonjour a tous.
    J'ai un probleme au lancement du jeu. En effet quand je lance le jeu tout ce passe bien la vidéo tout. Je fait mon profil tout va. Le probleme arrvive au moment ou je valide mon profil pour lancer le jeu. J'ai le droit a un retour sous windows ou je peut admirer mon bureau. C'est très génant!! QQ'un peut m'aider??
    Merci
    Moka
    Share this post

  2. #2
    Bonjour a tous.
    J'ai un probleme au lancement du jeu. En effet quand je lance le jeu tout ce passe bien la vidéo tout. Je fait mon profil tout va. Le probleme arrvive au moment ou je valide mon profil pour lancer le jeu. J'ai le droit a un retour sous windows ou je peut admirer mon bureau. C'est très génant!! QQ'un peut m'aider??
    Merci
    Moka
    Share this post

  3. #3
    Avatar de hebiesso Petit nouveau
    Inscrit
    avril 2004
    Messages
    4
    Hello!

    Quelle est ta config, ta carte graphique?
    Share this post

  4. #4
    Slt
    J'ai un AMD athlon a 2ghz ac 256 de ram. pour ma carte graphique je pense que c sa le probleme j'ai une nvidia geforce 4 MX 440. Ms le probleme c'est que le jeu se lance, le chargement se fait et des qu'il est fini sa quitte.
    Help me plz
    Share this post

  5. #5
    Avatar de tob0s Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    bah c simple de t"aider, change de carte graphique les mx ne sont pa suporté par splinter cell 2, donc c normal se ki t'arive...maintenan tu peux essayer l'astuce ke j'ai propozé pour jouer un peu..mais en attendant de changer de carte graph..dsl vieu..

    Enjoy =)
    Share this post

  6. #6
    Ms pourquoi le jeu se lance et il se coupe plus tard??? Sa men...bete bien sa de changer de CG surtout que c'est pas prévu. bon ben merci et @+
    Share this post

  7. #7
    Avatar de tob0s Fidèle des forums
    Inscrit
    avril 2003
    Messages
    211
    le jeu se lance et se coupe plus tard car au debut, les pixel et vertex shaders ne son pas exploité (passage des menottes) evidement apres dans la jungle, ils sont requis, et kom les mx ne sont pas doté de cette fonction, le jeu ne les 'trouvent' pas et donc plante c tou

    Enjoy =)
    Share this post