1. #1
    Voilà les gars moi y avoir probléme.
    Je me suis offert FarCry DVDrom
    Et marche pas j'ai juste la premiére image puis écrant black et retour direct WinXp et du coup pas de jeu.
    Drivers à jour et config moyen, je vais changé bientôt. mais pour le moment:
    P3-1000mhz/512mb/Gforce3 500titanium/audigy.
    setting du jeu en full autodetect.
    Help me please...............
    Share this post

  2. #2
    Voilà les gars moi y avoir probléme.
    Je me suis offert FarCry DVDrom
    Et marche pas j'ai juste la premiére image puis écrant black et retour direct WinXp et du coup pas de jeu.
    Drivers à jour et config moyen, je vais changé bientôt. mais pour le moment:
    P3-1000mhz/512mb/Gforce3 500titanium/audigy.
    setting du jeu en full autodetect.
    Help me please...............
    Share this post

  3. #3
    Avatar de ES-Ulukai Passionné des forums
    Inscrit
    janvier 2003
    Messages
    5 582
    tu as tous mit a jours ?
    Driver 56.72 pour nvidia ? etc..
    Sinon au lieu de mettre le auto detect met en standar.
    Share this post

  4. #4
    Avatar de Bootsfireman Membre à temps plein
    Inscrit
    novembre 2002
    Messages
    821
    been... rêve pas, c'est à cause de ta conf...

    Le P3 1GHz, C pas bon du tt (je crois mêm que c'est en dessous de la conf minimum), la Voodoo 3, idem...
    Share this post

  5. #5
    Avatar de Dixan999 Petit nouveau
    Inscrit
    avril 2004
    Messages
    5
    a tu desactiver/desinstaler tes emulateurs de cd/dvd c clone cd qui me posait exactement le même problème
    Share this post

  6. #6
    Avatar de Bootsfireman Membre à temps plein
    Inscrit
    novembre 2002
    Messages
    821
    laisse tomber, change de pc... ta conf est en dessous du minimum... ta carte vidéo doit impérativement supporter le directX 9b et la tienne ne peut pas le faire...

    tu dois tt changer... désolé
    Share this post