1. #1
    Avatar de EKKINOXX Petit nouveau
    Inscrit
    mars 2004
    Messages
    11
    A l'aide...je viens d'installer SCPT sur ma machine avec la config suivante :

    AMD Athlom XP 2500 Barthon
    MSI K7N2 Delta (NForce 2)
    Ge Force FX 5200 128 DDR (Detonator FX 53.03)
    256 Mg DDR 400 Kingston

    Le prob c ke c tres lent dans le jeu meme si je possede la configuration recommandée.

    Quelu'un a le meme prob avec une config semblable?

    Quelqu'un a une idéé?

    Bizzarre...pcque dans NFS Underground,qui tire aussi pas mal de ''jus de carte''...tout roule A-1.

    Merci de votre précieuse aide.

    EKKINOXX
    Share this post

  2. #2
    Avatar de EKKINOXX Petit nouveau
    Inscrit
    mars 2004
    Messages
    11
    A l'aide...je viens d'installer SCPT sur ma machine avec la config suivante :

    AMD Athlom XP 2500 Barthon
    MSI K7N2 Delta (NForce 2)
    Ge Force FX 5200 128 DDR (Detonator FX 53.03)
    256 Mg DDR 400 Kingston

    Le prob c ke c tres lent dans le jeu meme si je possede la configuration recommandée.

    Quelu'un a le meme prob avec une config semblable?

    Quelqu'un a une idéé?

    Bizzarre...pcque dans NFS Underground,qui tire aussi pas mal de ''jus de carte''...tout roule A-1.

    Merci de votre précieuse aide.

    EKKINOXX
    Share this post

  3. #3
    Avatar de yannickty Forumeur permanent
    Inscrit
    janvier 2003
    Messages
    4 264
    bonjour

    Quel est ton paramétrage pour l'affichage ?
    Essayes de le baisser un peut
    Share this post