1. #1
    Avatar de Lone Wolf Jaxx Membre de passage
    Inscrit
    novembre 2002
    Messages
    86
    Voila je m'explique, jusqu'à la sortie du patch 1.1 le jeu tournais à merveille chez moi... aucun probleme c'etait tres beau et tres fluide... et le patch est arrivé!

    En fait ca saccade legerement quand j'avance (c est assez enervant a la longue et parfois assez pour nuire a la jouabilité)... bizarrement ca ne le fait que dans les lieux fermés (je ne l'ai pas remarqué en exterieur)...

    Je precise à nouveau que avant le patch je n'avais pas du tout ce probleme ca tournais nickel j ai bien verifié mes options sont comme avant donc c'est pas du a une configuration trop elevée des details du jeu...
    C'est quand meme trop bete que ca foire post -patché :/

    Si quelqu'un avait sa petite idée la dessus...
    Merci d'avance

    Config :
    Athlon 2600+
    A7N8X deluxe
    1024 Mo RAM
    Radeon 9700 Pro
    Share this post

  2. #2
    Avatar de Lone Wolf Jaxx Membre de passage
    Inscrit
    novembre 2002
    Messages
    86
    Voila je m'explique, jusqu'à la sortie du patch 1.1 le jeu tournais à merveille chez moi... aucun probleme c'etait tres beau et tres fluide... et le patch est arrivé!

    En fait ca saccade legerement quand j'avance (c est assez enervant a la longue et parfois assez pour nuire a la jouabilité)... bizarrement ca ne le fait que dans les lieux fermés (je ne l'ai pas remarqué en exterieur)...

    Je precise à nouveau que avant le patch je n'avais pas du tout ce probleme ca tournais nickel j ai bien verifié mes options sont comme avant donc c'est pas du a une configuration trop elevée des details du jeu...
    C'est quand meme trop bete que ca foire post -patché :/

    Si quelqu'un avait sa petite idée la dessus...
    Merci d'avance

    Config :
    Athlon 2600+
    A7N8X deluxe
    1024 Mo RAM
    Radeon 9700 Pro
    Share this post

  3. #3
    Avatar de Lone Wolf Jaxx Membre de passage
    Inscrit
    novembre 2002
    Messages
    86
    Bon voila... etant un confirmé de la bidouille des jeux Ubi =p (et oui j'ai connu la joie de jouer à Raven Shield à ses debuts ainsi qu'à Splinter Cell... et encore là ca allait ) il semblerais que j ai tt betement trouvé une solution à ce probleme et en plus j ai gagné des fps (c est plus stable aussi).

    En fait dans la config de farcry essayez de desactiver carrément l'antialiasing... ensuite activez le FSAA à partir de vos drivers CG. voila =) c'etait aussi bete que ca... je sais que souvent chaque pc a son unique solution à un probleme mais essayez toujours...ca roule sur le mien
    Share this post