1. #1
    Avatar de I_LegolaS_I Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6

    Plus de marquages

    Bonjour,
    Depuis 24/48 h plus aucun marquage ennemis ne s'affichent dans le jeu.
    Avant apparaissait des ronds oranges au dessus des ennemis marqués ou sur les tourelles, les ennemis détectés étaient maqués sur la minimap etc ... Maintenant plus rien,j'entends bien le bruit "clic" du marquage (Par jumelles ou en visant) mais aucun affichage ni dans le jeu ni sur la mini map. Seul le marquage synchro s'affiche correctement.
    Des idées ?
    Merci.
    Share this post

  2. #2
    Avatar de I_LegolaS_I Petit nouveau
    Inscrit
    décembre 2016
    Messages
    6
    Je me réponds car j'ai trouvé la solution donc si cela peut vous aider : Je suis repassé a la version 381.65 de Nvidia et tout est ok de nouveau. Les drivers Nvidia font quand même bugger pas mal de jeux je trouve.
    Share this post

  3. #3
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    décembre 2014
    Messages
    3 424
    Bonjour I_LegolaS_I et merci de nous l'avoir signalé !

    Content d'apprendre que vous ayez réussi à corriger le problème et encore merci d'avoir partagé votre solution
    Share this post

  4. #4
    Ayant déjà fait un message sous ce topic : Regroupons-les-bugs/page7

    Envoyé par ATM_VassiLi Go to original post
    Bonsoir à tous,

    Un bug récurrent m'empêche de jouer en SLI GTX970 car trop de scintillements blancs dans les textures, surtout en intérieur de bâtiments. Même depuis la dernière MAJ qui devait corriger ce problème, aucune issue pour moi. (Pour info lorsque je désactive le SLI, plus aucun problème)

    Un autre gros problème depuis quelques jours, impossible de marquer ou repérer des unités ennemies, il me le dit bien à la voix comme quoi l'unité est repérée mais rien n’apparaît visuellement dans la vue du jeu ni dans la minimap. J'ai eu beau désactiver le HUD et le réactiver, changer de difficulté, redémarrer le jeu ou attendre quelques jours mais rien n'y fait. Suis-je le seul, une solution ?
    Je me permets de répondre à ton post LegolaS. Tout d'abord, merci d'avoir fait ce post car je me sentais seul face à ce problème. Le soucis, aujourd'hui, est qu'en essayant ta technique, mon problème de marquage n'est toujours pas résolu.
    Ubisoft, pourriez-vous vraiment vous pencher sur ce problème qui affecte significativement mon plaisir du jeu, surtout qu'il ne s'est manifesté que depuis votre dernière grosse mise à jour ??
    Pourriez-vous aussi me répondre concernant le SLI qui ne me permets pas de jouer à GR actuellement car trop de scintillement digne d'un film d'horreur des années 80 ?
    Share this post

  5. #5
    Pourriez-vous au moins avoir l'amabilité de me répondre,car c'est un problème qui ne se règle pas encore à ce jour et qui handicape beaucoup les mécaniques du jeu ???
    Share this post

  6. #6
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 615
    Bonjour, nous ne pouvons pas répondre partout tout le temps et surtout quand on a pas la réponse.
    Si vous avez tous vos drivers à jour vous ne pouvez qu'attendre la prochaine mise à jour d'Nvidia ou du jeu en espérant que cela améliore vos conditions de jeu.
    En attendant vos descriptions de bugs ont été remontées aux équipes de développement.
    Merci
    Share this post

  7. #7
    Même soucis a ce jour, 15/05/17.
    Hier alors que je jouait a ghost recon wildlands, tout fonctionnais très bien, nous avons fait une session en coop avec un ami, puis au lendemain (donc aujourd'hui) nous avons voulu jouée un peu, nous divertir et la ... bug, les marquages aux rond orange comme le dis Legolas, ne sont plus visible. je ne pense pas que cela vienne de nvidia, j'ai eu aucune mise a jour de mes drivers, tout est opérationnel ... POuvez-vous régler le soucis aux plus vite svp ? merci
    Share this post

  8. #8
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 615
    Vérifiez bien que cela n'est pas lié aux options de HUD ou à la difficulté.
    Le prochain patch devrait, quand à lui, sortir le 30 mai avec le nouveau DLC
    Share this post

  9. #9
    Envoyé par Chizuna028 Go to original post
    Même soucis a ce jour, 15/05/17.
    Hier alors que je jouait a ghost recon wildlands, tout fonctionnais très bien, nous avons fait une session en coop avec un ami, puis au lendemain (donc aujourd'hui) nous avons voulu jouée un peu, nous divertir et la ... bug, les marquages aux rond orange comme le dis Legolas, ne sont plus visible. je ne pense pas que cela vienne de nvidia, j'ai eu aucune mise a jour de mes drivers, tout est opérationnel ... POuvez-vous régler le soucis aux plus vite svp ? merci
    Je pense que si Chizuna028 a posté comme moi sur ce problème, c'est qu'il a du vérifier les paramètres HUD et de difficulté. Pour ma par, toutes ces possibles idées ont été essayées :

    - Réglages des paramètres HUD
    - Changement de la difficulté
    - Changement de driver comme proposé par I_LegolaS_I
    - Désinstallation et réinstallation du jeu

    Mais rien n'y fait. Je tiens à préciser que mon problème est arrivé d'une cession à l'autre comme Chizuna sans avoir changé aucun paramètres. La seule chose que je me rappelle avoir fait c'est rapidement appuyer sur la touche - du pavé numérique pour effectuer un screenshot souvenir de ma cession.
    Merci d'avoir remonté l'information aux développeurs et n'hésitez pas à leur remonter ces tests et actions effectuées pour essayer de palier au problème.
    Share this post

  10. #10
    Avatar de SuperBiscotCOT Modérateur
    Inscrit
    décembre 2015
    Lieu
    France, Paris
    Messages
    1 615
    Comptez sur moi
    Share this post