1. #1
    Avatar de Max4985 Petit nouveau
    Inscrit
    avril 2017
    Messages
    3

    AC2 problme de langue

    Bonjour,

    J'ai rcemment acheter Assassin's Creed 2 sur Steam, l'installation du jeu et de Uplay c'est bien droule, j'ai pu commencer jouer au jeu en full franais sans problme.
    Aprs 8 heures de jeu ( tant arriv a la squence 3 ), je termine une session de jeu, tout est normal.... et puis le lendemain je lance le jeu, et j'ai la surprise de voir que le jeu est pass en chinois.
    J'ai modifi aucun paramtre sur quoi que ce soit, le jeu est pass en chinois automatiquement.
    J'ai essayer de changer la langue dans steam, dans Uplay, de vrifier le cache du jeu, de rinstaller le jeu, de rinstaller Uplay.... rien y fait le jeu reste en chinois.
    Par ailleurs j'avais finis Assassin's creed 1 juste avant ( aussi acheter sur Steam ) et je n'ai jamais eu aucun problme.
    Donc aprs avoir consult diffrents forum franais anglais sur internet, je me tourne vers vous pour essayer d'avoir une solution mon problme.

    Merci d'avance
    Share this post

  2. #2
    Bonjour,

    Le jeu est en chinois depuis ce matin suite une mise jour d'ubisoft (il y a un sujet ddi sur le forum steam). A priori Ubisoft a donn la rponse suivante :

    " UBI's response:

    Thank you for contacting Ubisoft Customer Support, my name is #### and I will be assisting you with your Assassin's Creed 2 issue.

    Could you please check which language is installed via the Steam PC Client [Right-click on Game in Library] > [Properties] > [Language]. If Chinese please change this to your desired language.

    Also please verify the game files within Steam: https://support.steampowered.com/kb_...2037-QEUH-3335

    If your issue is still persisting can you please reinstall the game.

    If you have any questions or require further assistance please do not hesitate to let me know.

    Thank you.
    "

    Bien videmment leur procdure ne change rien, mais a priori c'est la seule qu'ils aient donner.
    Share this post

  3. #3
    Avatar de Max4985 Petit nouveau
    Inscrit
    avril 2017
    Messages
    3
    Merci de votre rponse, le problme a finalement t rgl.
    Share this post

  4. #4
    Bonjour mon jeu AC2 vient de se mettre a jour ~3gb de tlchargement via uPlay depuis les voix sont en anglais tout le reste est toujours en franais uniquement les voix ont chang et j'arrive pas y remdi quelqu'un aurait une astuce ? savoir que j'ai rinstaller sans que ce soit concluant, merci d'avance !
    Share this post

  5. #5
    Bonjour,
    Je rencontre moi aussi le mme problme que Loidoros.
    Le week-end dernier, mon jeu tait encore en franais.
    Ce matin, il est en anglais et je n'ai touch rien.
    Comment faire ?
    Merci.
    Share this post

  6. #6
    Et bien cuireusement j'ai dcid de me refaire la serie des AC et je dcouvre avec surprise que mme si j'ai le jeu depuis des annes et qu'il a toujours fonctioner en franais quand je l'ai lancer ce soir je dcouvre que les voix ne sont plus fr mais en italien ( je n'ai rien contre la langue de Leonardo da Vinci au contraire ^^ ) je suis donc obliger de le jouer en vo sous titr franais. je supose que les partie avec Desmond sont elles en anglais. c'est perturbant
    Share this post

  7. #7
    changement, le jeu est maintenant en anglais -_-'

    j'ai vrifer 2 fois le jeu et les 2 fois ils me font rinstaler Direct X 10 et l'autre fichier juste avant, lors de cette rinstalation j'ai eu les voix anglaise, je reteste pour esperer avoir les voix vf
    Share this post

  8. #8
    Avatar de Gawam_Fr Petit nouveau
    Inscrit
    juin 2017
    Messages
    1
    Moi je veux bien votre problme . Cela fait quelques temps que je cherche jouer en version anglaise, avec des sous titres franais, en vain.
    C'est quand mme dingue qu'en 2017 il ne soit toujours pas possible de choisir la langue de son jeu. Techniquement a ne coute rien de plus l’diteur, les traductions sont dj toutes faites.
     1 people found this helpful
    Share this post

  9. #9
    Bonjour,

    Je remonte ce sujet, mme problme.

    J'ai voulu refaire AC2 ce week-end et je l'ai pris sur PC via Uplay, mais il ne me propose que le Franais et l'Italien en langue.
    Je souhaiterai le mettre en Anglais mais je ne vois d'option nul part dans le jeux ou Uplay.

    Vous savez comment faire ?

    Merci d'avance.
     2 people found this helpful
    Share this post

  10. #10
    As-tu trouv la solution pour avoir les voix anglaises sous-titrs franais ?
    Share this post