1. #1
    Avatar de Starck41-Fr Petit nouveau
    Inscrit
    décembre 2016
    Messages
    2

    Assassin's creed non pris en charge par W10

    Bonjour a vous,

    j'ai installé Assassin's creed 3, mais je ne peut pas le lancer car j'ai deux messages d'erreur qui affiche deux fichier non pris en charge par windows 10.

    voici le premier message d'erreur :

    ---------------------------
    AC3MP.exe - Image incorrecte
    ---------------------------
    H:\Assassin's Creed III\uplay_r1_loader.dll n’est pas conçu pour s’exécuter sous Windows ou il contient une erreur. Installez à nouveau le programme à l’aide du support d’installation d’origine, ou bien contactez votre administrateur système ou le fournisseur du logiciel pour obtenir du support. État de l’erreur*: 0xc000012f.
    ---------------------------
    OK
    ---------------------------

    et voici l'autre :

    ---------------------------
    AC3SP.exe - Image incorrecte
    ---------------------------
    H:\Assassin's Creed III\ubiorbitapi_r2_loader.dll n’est pas conçu pour s’exécuter sous Windows ou il contient une erreur. Installez à nouveau le programme à l’aide du support d’installation d’origine, ou bien contactez votre administrateur système ou le fournisseur du logiciel pour obtenir du support. État de l’erreur*: 0xc000012f.
    ---------------------------
    OK
    ---------------------------

    Pouvez vous m'aider s'il vous plait.

    Merci d'avance
    Share this post

  2. #2
    Avatar de Kingsalt20 Modérateur Senior
    Inscrit
    octobre 2009
    Messages
    16 434
    Bonsoir, avez-vous essayé de faire une vérifications de fichiers ? C'est la petite flèche à côté de "Jouer".
    Share this post

  3. #3
    Avatar de Starck41-Fr Petit nouveau
    Inscrit
    décembre 2016
    Messages
    2
    non mais je vais essayer
    Share this post

  4. #4
    Avatar de Ubi-JollyCharly Community Manager
    Inscrit
    novembre 2015
    Messages
    294
    Bonjour,

    vous pouvez essayer de faire tourner le jeu en tant qu'admin, ou en mode compatibilité : https://support.microsoft.com/en-us/...ams-compatible

    si cela ne vous aide pas à résoudre le problème, je vous invite à contacter le support : https://support.ubi.com/fr-FR

    veuillez nous excuser pour la gêne occasionnée
    Share this post