1. #1

    Mon jeu ne se lance pas

    Bonjour, des qu je lance mon jeu j'ai cette image et après la fin du chargement le jeu ne se lance pas.
    J'ai essayé de vérifier les fichiers, lancé en admin mais rien....https://twitter.com/l0tikra/status/1...215865856?s=20
     1 people found this helpful
    Share this post

  2. #2
    J'ai exactement le même soucis
     1 people found this helpful
    Share this post

  3. #3
    Avatar de Ubi-Frons Ubisoft Support Staff
    Inscrit
    décembre 2018
    Messages
    2 451
    Bonjour Lotikra et bienvenue sur notre forum.

    Comme pour Myot_official, désolé que tu ne peux pas profiter de Watch Dogs.

    Si ce problème continue chez toi, pourras-tu essayer ces quelques manipulations s'il te plait ?

    Si cela persiste, n'hésite pas à nous en informer, merci.
    Share this post

  4. #4
    Tout essayé mais le même réslutat.
    Share this post

  5. #5
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Bonjour,

    Pour faire fonctionner ce jeu, il faut Microsoft .NET Framework 3.5 qui n'est pas inclus dans l'installation.

    https://www.microsoft.com/fr-fr/down...ils.aspx?id=21

    Edit:
    Les fichiers d'installation .NET sont inclus mais ils datent de 2008.
     1 people found this helpful
    Share this post

  6. #6
    Cette fois le jeu reste dans le chargement le même que celui d'avant mais plus longtemps et rien ne se passe
    Share this post

  7. #7
    Avatar de rwan007 Dinosaure
    Inscrit
    août 2016
    Lieu
    Sur le forum
    Messages
    1 643
    Peut être qu'une vérification des fichiers du jeux peut régler ton problème.
     1 people found this helpful
    Share this post