1. #1
    Avatar de LudTZ Petit nouveau
    Inscrit
    décembre 2015
    Messages
    3

    The division Maj 1.3 : perte totale de carte ??!!??

    Hello,

    Depuis la Maj 1.3 , la carte ne s affiche plus, bien que je passe, par le bouton "affichage" direct ou en passant par le menu "start" alors que tout semble m indiquer que je suis bien en mode carte ( Son de la map, le jeu se fige et retour en B ) mais pas de carte à l'image....Et d'ailleurs ce son a tendance à rester aprés retour en jeu.

    Je possède le jeu en démat avec le season pass mais là franchement, jouer est impossible sans map et j'ai bien peur d'avoir une erreur fatale.

    Je reste ouvert à toutes les solutions avant l'ultime purge ...Snif.
    Share this post

  2. #2
    Avatar de jb97one Petit nouveau
    Inscrit
    décembre 2015
    Messages
    29
    j'ai le même soucis, ça rend le jeu quasiment injouable si on est pas dans un groupe.
    le bug a été remonté dans les problèmes connus du forum et est en cours d'investigation, il faudra être patient ou mettre le jeu de côté un certain temps.
    je l'ai réinstallé complètement de mon côté et le bug persiste avec mon premier perso, mais pas de bug avec le 2ème bizarrement
    Share this post

  3. #3
    Avatar de stefancsge Petit nouveau
    Inscrit
    juillet 2016
    Messages
    1
    Idem pour moi je suis deg Pas de carte impossible de jouer
    Share this post

  4. #4
    Avatar de LudTZ Petit nouveau
    Inscrit
    décembre 2015
    Messages
    3
    Oui ça persiste encore, vraiment impossible d avancer en solo.
    Tenté hier mais sans déplacement rapide merci les balades bien longues ....
    En espérant que ça soit vite corrigé!!!
    Share this post

  5. #5
    Avatar de kert2008 Petit nouveau
    Inscrit
    décembre 2008
    Messages
    3
    Même problème. C'est complètement injouable sans la carte !!!! A quand le patch pour corriger?
    Share this post