1. #1
    Avatar de Emcy38fr Petit nouveau
    Inscrit
    avril 2016
    Messages
    22

    bug détecté

    Hello,

    Petit bug repport pour Nadeo :
    - Dans track builder, il arrive fréquemment que lorsque l'on valide une map assez chargée, le jeu plante complètement pendant la phase de recalcul des ombres => lorsque le bug apparait, il est alors impossible de pouvoir valider sa map même en redémarrant le jeu et la console (on peut quand même jouer sur sa piste en mode "validation du circuit")... lorsque l'on passe plusieurs heures à créer un circuit et qu'on se rend compte qu'on ne pourra jamais le valider, ça fou un peu/beaucoup les boules
    - Lors d'ajout de blocs dans le track builder, il arrive que le jeu plante
    - Sur Stadium, j'ai fait un circuit entouré complétement de blocs de type plateforme pour être complétement dans le noir (j'ai formé une boite) : sur la route, on voit les reflets des panneaux qui sont à l'extérieur de la "boite"... dommage un circuit dans le noir ça rend pas mal avec l'effet néon des contours des pistes
    Share this post

  2. #2
    Avatar de Apoteozh Forumeur permanent
    Inscrit
    septembre 2015
    Lieu
    @Apoteozh
    Messages
    3 848
    Bonjour Emcy38fr,

    Je vais prévenir nos équipes et je reviendrai vers vous dès que j'en sais davantage ! Merci de nous en avoir informé

    Apoteozh
    Share this post

  3. #3
    Avatar de Apoteozh Forumeur permanent
    Inscrit
    septembre 2015
    Lieu
    @Apoteozh
    Messages
    3 848
    Envoyé par Emcy38fr Go to original post
    Hello,

    Petit bug repport pour Nadeo :
    - Dans track builder, il arrive fréquemment que lorsque l'on valide une map assez chargée, le jeu plante complètement pendant la phase de recalcul des ombres => lorsque le bug apparait, il est alors impossible de pouvoir valider sa map même en redémarrant le jeu et la console (on peut quand même jouer sur sa piste en mode "validation du circuit")... lorsque l'on passe plusieurs heures à créer un circuit et qu'on se rend compte qu'on ne pourra jamais le valider, ça fou un peu/beaucoup les boules
    - Lors d'ajout de blocs dans le track builder, il arrive que le jeu plante
    - Sur Stadium, j'ai fait un circuit entouré complétement de blocs de type plateforme pour être complétement dans le noir (j'ai formé une boite) : sur la route, on voit les reflets des panneaux qui sont à l'extérieur de la "boite"... dommage un circuit dans le noir ça rend pas mal avec l'effet néon des contours des pistes
    Salut Emcy38fr,

    Désolé pour le temps de réponse, ma semaine a été très chargée !

    - C'est un crash qui pourrait être du à un échec d'allocation mémoire CPU, à priori c'est un bug spécifique sur PS4.
    - C'est possible que ce genre de crash soit également du à l'allocation mémoire CPU sur PS4.
    - C'est un bug "normal" car la map de reflet appliquée sur ces blocs n'est pas assombrie à l'intérieur.

    Merci de nous avoir transmis ces problèmes et désolé de ne pas avoir de solution à proprement parlé te fournir.

    N'hésite pas à me contacter en message privé si tu as d'autres questions

    Bon week-end !

    Apoteozh
    Share this post

  4. #4
    Avatar de Emcy38fr Petit nouveau
    Inscrit
    avril 2016
    Messages
    22
    S'il y a besoin, je peux fournir une map avec le bug d'allocation mémoire
    Il faut prendre cette map : https://players.turbo.trackmania.com...MF2N08Y6KoWAvd
    ... et rajouter une cinquantaine de bloc de type plateforme
    Share this post