1. #1
    Avatar de jovenium Petit nouveau
    Inscrit
    avril 2016
    Messages
    3

    [Résolu]Problème de connexion aux serveurs maitres de TM turbo

    Salut tout le monde
    Donc voila mon problème:
    depuis la sortie du jeu il m'est impossible de me connecter aux serveurs de TMT,
    apres l'ecran de chargement "insert coin" le jeu m'affiche un message d'erreur comme celui-ci:https://drive.google.com/file/d/0B8W...ew?usp=sharing

    Donc depuis la sortie du jeu je n'ai jamais pu jouer en online ni partager mes maps
    bon voila quelque détails en plus :j'avais pré-commandé le jeu sur Steam fin janvier début février,
    j'ai bien activé ma clé sur Uplay,
    mes pare-feux laissent accès à Uplay,Steam et TM Turbo pour tous,
    je n'ai jamais eu ce problème avec les anciens Trackmania,
    enfin je suis sur Windows Vista

    Voila voila,
    Merci d'avance pour vos réponses et bonne journée/soirée/nuit...



    Jovenium^^
    Share this post

  2. #2
    Avatar de CretinusMania Petit nouveau
    Inscrit
    mars 2016
    Lieu
    Hérault / France / Europe / Mondeuuuuh
    Messages
    25
    Hello
    J'ai déjà eu ce genre de problème, mais en général je n'ai plus de problème en mettant "ok" puis en rejoignant le Online (la connexion se fait au bout d'un moment)
    Après si tu as une petite connexion internet, je te conseille de tout bloquer (téléchargements / streams / etc .... tu m'as compris hein ) même si je pense que ça ne vient pas de là
    Sinon je n'ai pas d'autres idées désolé
    Share this post

  3. #3
    Avatar de jovenium Petit nouveau
    Inscrit
    avril 2016
    Messages
    3
    Hi
    en cliquant sur "ok" puis en rejoignant le Online ça ne marche pas non plus ( même après plusieurs tentatives ) et ma connexion est correcte même en bloquant/fermant tout le reste ;(
    merci quand même pour ta réponse
    Share this post

  4. #4
    Avatar de jovenium Petit nouveau
    Inscrit
    avril 2016
    Messages
    3
    Bon bah problème résolu, je suis passé a windows 10 pro et j'ai retelechargé le jeu , toujours sur steam, maintenant je n'ai plus aucun bug
    Share this post