1. #1
    Bha vala j ai mon Ati (ouais apparemment fo aps avec farcry) 9800 Pro et depuis le patch 1.1 j ai de la neige qui apparait sur mon eprso sur les adversaires et sur certaines choses tel que les portes a ouvrir par exemple, bon j avoue j'ai les drivers Omega mais bon c est du Cata Inside alors bon c est un peu chiant surtout que c est que depuis ce brave patch :/

    Si qqun a deja eu le probleme ou une tite idée, je sens qu on va me dire mets les Cata 4.3 mais bon vala vala :]
    Share this post

  2. #2
    Bha vala j ai mon Ati (ouais apparemment fo aps avec farcry) 9800 Pro et depuis le patch 1.1 j ai de la neige qui apparait sur mon eprso sur les adversaires et sur certaines choses tel que les portes a ouvrir par exemple, bon j avoue j'ai les drivers Omega mais bon c est du Cata Inside alors bon c est un peu chiant surtout que c est que depuis ce brave patch :/

    Si qqun a deja eu le probleme ou une tite idée, je sens qu on va me dire mets les Cata 4.3 mais bon vala vala :]
    Share this post

  3. #3
    Avatar de capt.lobo Membre à temps plein
    Inscrit
    mars 2004
    Messages
    855
    UNE BONNE PETITION ET UN REMBOURSEMENT INTER NATIONAL CA PEU LES FAIRES BOUGER NON
    Share this post

  4. #4
    Avatar de SamZzz Petit nouveau
    Inscrit
    mars 2004
    Messages
    20
    ta vérifier que tu n'a pas ce bug sur d'autres jeux ou benchs??
    Share this post

  5. #5
    j ai eu le meme probleme avec 1 ati 9800 xt. Il faut diminuer ligting quality a low
    Share this post

  6. #6
    Jdiminue rien moa :] j ai mis les cata 4.3 et ca amrche mais bon vala PK zaiment pas atiiii :]
    Share this post