1. #1
    Avatar de Alicounette Petit nouveau
    Inscrit
    février 2016
    Messages
    40

    -= Multi-Gpu ou pas =-

    Bonjour à toutes & à tous,

    j'ai poncé internet à la recherche d'une réponse, mais en vain.

    Ma config : i7 ivy / 4*4go dominator / Sli 780ti / Screen Rogswift 1440p

    J'ai constaté, pendant la beta, que mon SLI n'était pas pris en compte par le jeu, alors qu'un article dit le contraire.

    Source de l'article : http://www.pcgamesn.com/the-division...nitor-and-more

    Qu'en est il finalement?


    /Enjoy & peu être à bientôt sur The Division
    Share this post

  2. #2
    Avatar de ptitgris66 Dinosaure
    Inscrit
    octobre 2013
    Messages
    1 294
    Tu as essayé "Can you run it ?" ? C'est un site qui te permet de vérifier que ton matériel est compatible avec la version finale.
    Share this post

  3. #3
    Avatar de Alicounette Petit nouveau
    Inscrit
    février 2016
    Messages
    40
    Non, ca consiste en quoi?
    Je vais regarder ça, merci pour l'info

    Edit : Jamais j’installe des soft de site bizarre, merci quand même pour le lien
    Share this post

  4. #4
    Avatar de ptitgris66 Dinosaure
    Inscrit
    octobre 2013
    Messages
    1 294
    J'ai une gtx 770 et elle pas pas en recommandé (juste en mini) :
    Features: Recommended attributes of your Video Card
    Required You Have
    Icon Pixel Shader version 5.1 5.0
    Icon Vertex Shader version 5.1 5.0
    Icon Dedicated Video RAM 4 GB 2048 MB
    Je ne sais pas si ça peut t'aider.. J'ai un portable, j'aurais pu le faire dessus mais c'est la même config que mon fixe.
    Share this post

  5. #5
    Avatar de Apoteozh Pillier
    Inscrit
    septembre 2015
    Lieu
    @Apoteozh
    Messages
    3 832
    Bonjour Alicounette,

    Je vais me renseigner et je reviens vers toi !

    Edit:
    Après confirmation, ton SDI devrait fonctionner sans problème ! Je suis allé demandé aux supports Ubisoft directement.
    Share this post

  6. #6
    Avatar de Alicounette Petit nouveau
    Inscrit
    février 2016
    Messages
    40
    Envoyé par Ubi-Apoteozh Go to original post
    Bonjour Alicounette,

    Je vais me renseigner et je reviens vers toi !

    Edit:
    Après confirmation, ton SDI devrait fonctionner sans problème ! Je suis allé demandé aux supports Ubisoft directement.
    Bonsoir, merci beaucoup. Hate qu'il sort =D
    Share this post

  7. #7
    Avatar de Alicounette Petit nouveau
    Inscrit
    février 2016
    Messages
    40
    Salutations,

    je confirme la prise en charge du SLI.

    Share this post