1. #1

    Du son mais pas d'images !

    Yo j'ai installé le jeu fait les maj. quand je lance le jeu, il se lance j'entend la musique et tout mais j'ai tout simplement pas d'images/vidéo... J'ai mis mes drivers a jour, direct x, j'ai vérifier les fichiers mais rien a faire.. le problèmes persiste

    B'soin d'aides.
    Share this post

  2. #2
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    décembre 2014
    Messages
    3 417
    Bonjour enzo17137,

    Il s'agit probablement d'un problème de résolution d'écran, si cela persiste n'hésitez pas à contacter notre support technique. Vous pouvez nous joindre par téléphone au 01 57 32 44 55 ou par internet: https://support.ubi.com/fr-fr/
    Share this post

  3. #3
    Nan c'est pas un problèmes de résolution. Et oui mon problèmes persiste, et oui j'ai appelé votre service qui m'a dit, je vous envoie un mail dans quelques minutes.. sa fait une heure ! vive ubisoft !!!!
    Share this post

  4. #4
    Avatar de HardSport-Gamer Forumeur permanent
    Inscrit
    décembre 2014
    Messages
    3 417
    Envoyé par enzo17137 Go to original post
    Nan c'est pas un problèmes de résolution. Et oui mon problèmes persiste, et oui j'ai appelé votre service qui m'a dit, je vous envoie un mail dans quelques minutes.. sa fait une heure ! vive ubisoft !!!!
    Encore un peu de patience, vous ne devriez pas tarder à recevoir une réponse
    Share this post

  5. #5
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    Bonjour,

    Avec la sortie PC de Far Cry Primal sur PC aujourd'hui, le service-client doit être surchargé de travail, soyez patient ils vont revenir vers vous très rapidement, si ce n'est déjà fait;

    N"hésitez pas à nous dire ce qu'il advient de votre problème,
    Nash
    Share this post

  6. #6
    Bonjour J'ai exactement le même problème que toi le son pas pas d'image rien du tout
    Share this post

  7. #7
    pour ma part après plusieurs recherche j'ai trouver que en fait c'est le fichier FCPSpash qui merde car il se lance et se faire de suite donc on peut pas avoir les petite cinématique d'intro et donc on peut pas lancer le jeu

    [IMG][/IMG]
    Share this post

  8. #8
    Avatar de NashHero Forumeur fou
    Inscrit
    janvier 2016
    Messages
    1 583
    pour ma part après plusieurs recherche j'ai trouver que en fait c'est le fichier FCPSpash qui merde car il se lance et se faire de suite donc on peut pas avoir les petite cinématique d'intro et donc on peut pas lancer le jeu
    Bonjour Gunther,

    Je remonte votre problème avec le screen aux équipes dès maintenant. Nous vous tiendrons au courant dès que nous aurons plus de nouvelles.

    Bonne journée,
    Nash
    Share this post

  9. #9
    Bonsoir je vous remercie en attendant une réponse de votre part pour le problème
    Share this post

  10. #10
    Share this post