1. #1

    Acheté ce jour 12/07/21, joué 10 mn et depuis, ça plante

    Bonjour

    Je viens d'acheter HMM7 ce jour. J'avais joué au 3 et 4, un ami m'a parlé du 7 tout récemment, me voilà lancée.
    J'ai fait l'installation via le UbiConnect, j'ai réussi à faire le tutoriel, puis à commencer à peine une première partie (genre 5 mn) avant que ça ne plante. Depuis, impossible de relancer le jeu, il plante une fois passé la cinématique de départ.

    J'ai tout désinstallé 4 fois déjà (y compris le Uplay), viré tous les dossiers, refait l'installation, j'ai désactivé l'interface superposée (comme indiqué dans un autre post)...
    Rien à faire.
    je n'avais pas joué depuis des années à quoi que ce soit, je dois dire que c'est frustrant.

    Je suis sur PC portable Dell Inspiron 2/1 avec 2 cartes graphiques Intel Iris Xe Graphics et Intel Iris Xe MAX Graphics (c'est la 2e qui était prise en charge dans les paramètres du jeu, l'autre n'apparaissait pas)
    Share this post

  2. #2

    Résolu

    J'ai réussi à refaire marcher.
    J'ai tout désinstallé, j'ai supprimé les moindres fichiers avec ubisoft dedans, et après la réinstallation du Uplay, j'ai désactivé l'accès aux sauvegardes du cloud.
    J'ai pu redémarrer le jeu, tout tourne bien pour le moment.
    Share this post

  3. #3
    Avatar de Ubi-Doh Ubisoft Support Staff
    Inscrit
    septembre 2020
    Messages
    1 089
    Bonjour wikoo, je te remercie de nous avoir contacté.

    Ravi d'apprendre que tout fonctionne de ton côté à présent.

    N'hésite pas à revenir vers nous si besoin !
    Share this post