1. #1
    Avatar de Tcham18 Petit nouveau
    Inscrit
    janvier 2016
    Messages
    2

    on m'entend pas (steelseries siberia v2 )

    Bonjours,

    j'ai 2 steelseries siberia v2 ni l'un ou l'autre fonnctionne correctement lorsque je jouealors que j'ai configuré à 100 dans les options .
    Je suis le seul à avoir ce probleme?

    Les 2 casques fonctionne sous skype
    Share this post

  2. #2
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 612
    T'as mis quelle ligne à 100?

    T'as vérifié les réglages uplay?
    Share this post

  3. #3
    Avatar de BlackRaidho Fidèle des forums
    Inscrit
    décembre 2015
    Messages
    103
    Envoyé par Tcham18 Go to original post
    Bonjours,

    j'ai 2 steelseries siberia v2 ni l'un ou l'autre fonnctionne correctement lorsque je jouealors que j'ai configuré à 100 dans les options .
    Je suis le seul à avoir ce probleme?

    Les 2 casques fonctionne sous skype
    Question bête, tu es sûr que tu n'es pas en push-to-talk ? Dans ce cas tu appuies bien sur la bonne touche ?
    Share this post

  4. #4
    Avatar de Tcham18 Petit nouveau
    Inscrit
    janvier 2016
    Messages
    2
    merci à vous de m'avoir répondu .
    Au départ j avais mis à 50/100 les 2 lignes (je ne jouais pas avec le micro avant ) puis à 100/100 mais d’après ce que me dit les autres joueurs personne m'entend.
    j viens de verifié les réglages uplay je vais testé front-mic voir si ça change quelque chose

    non ta question n'est pas bête Blackraidho ,non je ne suis pas en push-to-talk.


    Je viens de testé à l'instant,ça ne change rien (front mic ).J'ai testé durant la partie plusieurs réglages des 2 lignes 50-60 etc /100
    Mon pseudo apparait alors que je ne parle pas.
    Share this post

  5. #5
    Avatar de apdji Forumeur permanent
    Inscrit
    juin 2015
    Lieu
    Toulouse
    Messages
    2 612
    Vraiment chelou.
    T'as testé de remettre les paramètres par défaut pour forcer les changements pour voir?
    Share this post