PDA

Afficher la version complète : Might and Magic Heroes VI ne se lance pas



Hearthshadow
18/10/2015, 00h46
Bonjour,
J'ai aujourd'hui fait l'acquisition de Might and Magic Heroes VI Complete Edition. J'ai donc du télécharger Uplay. J'ai enregistré la clé, lancé le téléchargement puis l'installation. A la fin de celle-ci, j'ai donc cliqué sur le bouton jouer et Oh ! Surprise ! Le launcher lance un très belle artwork de Shade of Darkness, le petit logo Uplay tourne un peu pour donner l'illusion que le jeu marche et puis pouf ! Le joli artwork, disparait, remplacé par le launcher en lui même qui revient au point où la possibilité de cliquer sur Jouer m'est allouée.
Magnifique n'est-ce pas ? Aucun message d'erreur, de crash, rien. Le néant. Je l'ai relancé une quinzaine de fois avec toujours ce retour et cette disparition. Après quelque recherche, il s'est avéré que j'étais le seul à subir ce problème, car pour tout les autres, il y a au moins un message d'erreur. J'ai réinstallé le launcher deux fois, le jeu une fois, ajouté des clés registres, prié, supplié mais rien n'y fait.
A noter que lorsque je le lance en Hors Ligne, il me dit qu'il est mal installé... Logique étant donné que c'est le launcher lui même qu'y l'a installé... Même après la deuxième réinstallation le message persiste. Je tente en ce moment une troisième réinstallation en me re-tapant tout le téléchargement.
Puis-je être aidé ou dois-je m'assoir bien proprement sur mon argent et sur ma confiance déjà peu stable en ce pseudo steam Uplay ? Merci d"avance.

Ubi-Enicedia
19/10/2015, 18h32
Bonsoir Hearthshadow,

Si ce n'est pas déjà fait, je vous conseille de contacter le support technique avec, en pièce jointe, une copie de votre fichier dxdiag et msinfo (http://forums-fr.ubi.com/showthread.php/95952-DxDiag-et-MSInfo-mais-qu-est-ce-que-c-est-!).

En attendant, essayez aussi les manipulations de base suivantes :

1. Vérifiez tout d'abord que vous correspondez bien au minimum requis pour le jeu (https://support.ubi.com/fr-FR/FAQ/9/2091/configuration-minimale-requise-pour-heroes-of-might--magic-vi/kA030000000ec7yCAA)
2. Si c'est bien le cas, vérifiez que vous avez bien installé le jeu sur le même disque dur que Windows et Uplay
3. Installez toutes les dernières mises à jour suggérées par Windows Update
4. Fermez toutes les applications fonctionnant en arrière-plan :
- Cliquez sur Démarrer et tapez MSCONFIG dans le champ Rechercher (pour XP, cliquez sur Exécuter, puis tapez la commande) et cliquez sur OK.
- Cela va ouvrir l'utilitaire de configuration système sous l'onglet Général.
- Cliquez sur l'onglet Démarrage, puis cliquez sur le bouton "Désactiver tout".
- Cliquez sur OK et redémarrez votre système lorsque vous y êtes invité
(Tout changement peut être inversé par un retour à l'utilitaire MSCONFIG et en cliquant sur "Activer tout" sur l'onglet Démarrage.)
5. Désactivez votre antivirus et votre pare-feu temporairement
6. Relancez le jeu