PDA

Afficher la version complète : Probleme latence Heroes VI



Golenk18
03/10/2015, 15h02
Bonjour, j'ai acheter HOMM 6 peut apres sa sortie, j'ai repris le jeux il y a peux, mais j'ai un probleme de "latence" je sais pas si c'est le mot exact, il a toujours bien fonctionné sans aucun probleme ( hormis ceux liez a la connexion de Uplay.... ) mais la depuis quelques jours quand je suis sur une partie quelconque, dès que je veut faire une action, il y a un léger freeze avant le mouvement de mon heros, alors que les combats se deroulent normalement..

Je n'ai pas toucher aux parametres graphiques ou quoique ce soit, du coup j'ai reinstaller, j'ai mix en low, medium et high mais rien n'y fais...

En gros sa fais comme sur un jeux en ligne quand il y a des ping... mais ma connection fonctionne tres bien


Merci de votre aide et bonne journée :)

Apoteozh
03/10/2015, 15h21
Bonjour, j'ai acheter HOMM 6 peut apres sa sortie, j'ai repris le jeux il y a peux, mais j'ai un probleme de "latence" je sais pas si c'est le mot exact, il a toujours bien fonctionné sans aucun probleme ( hormis ceux liez a la connexion de Uplay.... ) mais la depuis quelques jours quand je suis sur une partie quelconque, dès que je veut faire une action, il y a un léger freeze avant le mouvement de mon heros, alors que les combats se deroulent normalement..

Je n'ai pas toucher aux parametres graphiques ou quoique ce soit, du coup j'ai reinstaller, j'ai mix en low, medium et high mais rien n'y fais...

En gros sa fais comme sur un jeux en ligne quand il y a des ping... mais ma connection fonctionne tres bien


Merci de votre aide et bonne journée :)

Bonjour Golenk18,


Je te conseille de contacter le support technique directement sur notre site (https://support.ubi.com/fr-FR/AskQuestion) ! Tu devrais avoir une réponse rapidement :)


Bonne journée à toi également et bon jeu !