PDA

Afficher la version complète : [CB][PC] Problème micro



ichitakseto
30/09/2015, 09h21
Bonjour,

Utilisant des logiciels de communication comme TeamSpeak, lors du lancement du jeu, mon micro se coupe au moment d'arriver sur le menu du jeu.

J'ai fait quelques recherches, et j'ai activé les paramètres son sur mon compte uPlay, afin d'avoir la communication dans le jeu en lui-même, mais le son du micro est trop faible.

Que faut-il donc faire pour que mon micro puisse ne pas être coupé et continuer à utiliser TeamSpeak ?

Matériel audio : Logitech G430

apdji
30/09/2015, 09h34
J'ai reporté le souci (et son palliatif) dès les premières heures du test technique.
Maintenant le problème est connu mais non résolu pour l'instant.

La seule solution, c'est de régler le volume du micro sur R6S au même niveau que celui de windows / ton logiciel de gestion du son.
Donc tu vas dans options / audio. et les deux dernières réglettes de chat volume tu les mets au même niveau que sur windows. Généralement c'est à 100% qu'on les règle.
Ensuite si t'aimes pas t'as pas envie d'avoir la VOIP IG, tu vas juste au dessus de ces deux réglettes et tu mets soit le truc en push to talk, soit en disable carrément.

Après à titre personnel et comme je ne groupe qu'avec des mecs sur TS, j'ai aussi désactivé le système de voip interne à l'application uplay en jeu ;)

Cl0ne_
30/09/2015, 11h12
J'ai reporté le souci (et son palliatif) dès les premières heures du test technique.
Maintenant le problème est connu mais non résolu pour l'instant.

La seule solution, c'est de régler le volume du micro sur R6S au même niveau que celui de windows / ton logiciel de gestion du son.
Donc tu vas dans options / audio. et les deux dernières réglettes de chat volume tu les mets au même niveau que sur windows. Généralement c'est à 100% qu'on les règle.
Ensuite si t'aimes pas t'as pas envie d'avoir la VOIP IG, tu vas juste au dessus de ces deux réglettes et tu mets soit le truc en push to talk, soit en disable carrément.

Après à titre personnel et comme je ne groupe qu'avec des mecs sur TS, j'ai aussi désactivé le système de voip interne à l'application uplay en jeu ;)


J'ai moi aussi un probléme de Micro usb que j'ai signaler a Ubisoft qui devrais remonter l'information.
J'ai donc fais moi aussi quelques test sur le perripherique d'enregistrement et rien n'y fait même en desactivant le Voip de uplay !
Pour communiquer sur TS ayant un micro casque connecté je sort du jeu par Alt+Tab je vais dans les parametre de TeamSpeak afin de selection le micro de mon casque et la sa fonctione, il y a donc un souci lors du lancement du jeu avec le peripherique d'enregistrement principal activé sur windows 10 apparament des amis ayant Seven cela ne le fais pas !
On verra si le probléme est régler avant la fin de la Beta -je ne pensse pas personellment) ou a la sortie du jeu.

irox00
25/11/2015, 10h46
Bump UP UP UP

j ai joue a l alpha et je vois que ce bug est encore la a la beta !!

Mozovic
25/11/2015, 23h44
J'ai aussi évoqué ce soucis sur Mumble. Le seul moyen trouvé pour le moment de notre côté c'est cette manip :

- Une fois dans l'escouade allez dans le menu audio activé le push to talk descendre le volume du voice chat à 0
- cliquer sur apply
-remonter les sons du voice chat et apply à nouveau.

-Problème : le bug refait surface après certins alt+tab

Crooks_
26/11/2015, 01h06
J'ai eu le même souci lors de la première Béta fermé, la seule solution que j'ai trouvé pour que mon micro fonctionne toujours c'est une fois qu'on est dans le jeu on fait :
- Option :> Audio :> Voice Chat Record Level et tu le règle à 100.

A part sa, j'ai mis mon micro en disable dans les options, mais on m'entend toujours parler ingame. Un autre problème ou juste une manip. à faire ?

Mozovic
26/11/2015, 01h15
Passer de Disable à Push to talk et vice versa ! Mais il y a apparement des soucis de ce côté là !

apdji
26/11/2015, 12h01
Le meilleur "moyen" (bien bourrin) pour régler tout ça, c'est de mettre le audio [...] treshold sur 0 mais on ne vous entendras quasiment jamais en voip. Ils verront la notification de push to talk mais n'entendront rien.

Poltergeistz
27/11/2015, 15h18
Treshold à 100 et ça réglera ton soucis, en fait il baisse le micro physiquement sur windows c'est pour cela que tu n'as plus de sons sur TS. J'utilise un micro USB et j'ai eu ce soucis donc je peux en certifier ;)

Spartiate117
27/11/2015, 18h55
Heureusement qu'il y'a la beta ouverte sinon j'aurait perdu 60€
Je n'arrive a rien entre Windows 10 ,TS et ce jeu .
Sans TS l’intérêt de ce jeu est proche de 0 et a voir ce qu'il y'a ecrit aucun suivie de Ubi
C'est quand même la 1ere fois que j'ai un bug de ce type.

A plus sur SW Battlefront

apdji
27/11/2015, 19h57
Perso j'ai W10 et TS et après quelques réglages pas le moindre souci ;)

Spartiate117
27/11/2015, 20h14
Et bien profite bien alors , chez moi je pense que c'est du a mon casque Turtle beach Steath 400 ( Sans fil ) qui fait bugger Uplay ,et je changerai pas le casque a cause d'un jeu

apdji
27/11/2015, 20h20
Ce soir, si j'oublie pas, je te fais des capture de mes réglages pour contourner le problème et comme ça tu me diras demain si ça aide ;)

Edit :

Voilà les screens :
http://i68.servimg.com/u/f68/10/08/84/08/captur11.jpg
http://i68.servimg.com/u/f68/10/08/84/08/captur12.png

Tu commences par virer tous les réglages de VOIP de Uplay dont tu te fiches vu que t'es sur TS et ensuite, tu vas dans audio, où tu laisses le Voice Chat Volume à 100 (ou la valeur de ton micro sous windows) car c'est ce volume là qui est appairé avec le volume de windows, tu te mets en push to talk pour la forme et et c'est le Voice Chat Record Treshold que tu mets à 0, grâce à lui on ne t'entendras plus en double.

Après y a un autre aussi que j'ai lu par rapport à TS c'est que pour le moment, l'overlay n'est pas compatible ;)