PDA

Afficher la version complète : probleme installation



AstreA1
16/07/2004, 01h50
bonjour a tous,
je viens de découvrir POP et j'ai voulu l'offrir a mon frère. l'installation s'est bien passée mais impossible de jouer.. un ecran blanc apparait..le son fonctionne tres bien, il semblerait que la carte graphique (c'est pourtant une nvidia) du Pc ne supporte pas le jeu.., comment puis je remedier a cela?...hormis en changeant de carte graphique?
merci de bien vouloir m'orienter afin qu'on puisse profiter du jeu..

AstreA1
16/07/2004, 01h50
bonjour a tous,
je viens de découvrir POP et j'ai voulu l'offrir a mon frère. l'installation s'est bien passée mais impossible de jouer.. un ecran blanc apparait..le son fonctionne tres bien, il semblerait que la carte graphique (c'est pourtant une nvidia) du Pc ne supporte pas le jeu.., comment puis je remedier a cela?...hormis en changeant de carte graphique?
merci de bien vouloir m'orienter afin qu'on puisse profiter du jeu..

aureyolove
16/07/2004, 04h16
Quel modèle exacte avez-vous comme NVIDIA, car le jeu ne supporte pas les carte à base de 'MX'...

@+

____________________________
Retrouvez moi sur mon Site/Forum de Prince Of Persia...
Soluce complète en images, un forum et pleins d'autres choses vous attendent !

http://perso.wanadoo.fr/popsot/
http://perso.wanadoo.fr/popsot/pop/logosite.jpg

AlexFly
17/07/2004, 03h41
wi moi aussi g u ce genre de "brouillard" sur l'ecran...
Si vous avez un MX (bah autant dire c foutu..) mais sinon :

1/ j'aimit les graphismes en moyenne qualité
2/puis j'ai up mes pilotes et j'ai mit en haute qualité sans aucun prob

voili voilou en esperant que c'as t'as aidé http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif