PDA

Afficher la version complète : Installation des Composants Complémentaires WATCH DOGS tourne en boucle non-stop



Andercyd_TW
31/03/2015, 11h03
Bonjour,

Si je vous contacte aujourd'hui c'est que je n'ai vraiment plus d'idées, j'ai déjà regarder sur tous les forums possibles même ici rien de similaire.

Donc je vous vous explique :

- J'ai acheter Watch Dogs
- J'ai Télécharger le jeu depuis un autre ordi que le mien (meilleur connexion)
- Je l'ai ensuite déplacer dans mon ordi de jeu
- Jusque là tout vas bien Uplay le détecte parfaitement (j'ai vérifier les fichiers du jeu via Uplay)
- Donc le Jeux est supposer être Ready to play
- Seulement voila une fois que je clique sur "Jouer", j'ai une petit fenêtre avec une image de Aiden sur la gauche, avec écrit : Installation des composants complémentaires.. Installation en cours...


Entre temps j'ai essayer de retélécharger Uplay puis Watch Dogs en ayant tous bien désinstaller auparavant même le registre.



Et c'est là que je ne comprends pas !


L'installation tourne en boucle et sans fin ! (j'ai essayer de laisser tourner toute une nuit, ça na rien changer).

Je ne peux pas faire de dxdiag pour le moment (je ne suis pas chez moi)

Tous mes drivers sont à jours.

Je possède une Ati Radeon 7950 3g OC

Je n'ai pas en tête tous les composants mais je sais qu'il sont largement suffisant pour faire tourner le jeu en élever minimum.


Ps : J'ai effectué la même manipulation sur l'ordi d'un ami le weekend dernier tout à très bien fonctionner, et l'installation s'est faite très rapidement.


Alors voila maintenant je vous en supplie aidez moi, j’espère ne pas avoir acheter un jeu pour que je ne puisse pas y jouer chez moi.. je ne sais plus quoi faire mise à par un Reformatage complet de mon ordinateur + réinstallation de tout (seulement je ne possède pas une super connexion internet et cela va me prendre pas mal de temps...).


Merci de votre aide !

Ubi-Enicedia
31/03/2015, 19h09
Bonjour Cyberswell,

Avez-vous vérifié que le jeu et l'installation de ses composants n'étaient pas bloqués par votre anti-virus et votre pare-feu ? Fermez toutes vos applications qui tournent en arrière-plan et se connectent à Internet puis désactivez votre anti-virus et pare-feu temporairement avant de relancer l'installation. Est-ce que le problème persiste ?