PDA

Afficher la version complète : Pc Plante après lancement d'Uplay



Ischigan
14/02/2015, 23h00
Bonjour,

Comme annoncé dans le titre, lorsque je lance le programme Uplay, mon Pc plante, freeze, sans que je ne puisse plus rien faire.

Avant de venir vous faire part de mon problème je me suis renseigné sur internet et j'ai pu remarquer que ce problème était plutôt récurrent.
J'ai pu lire et essayer toute sorte de solutions :
-comme démarrer en administrateur,
-désinstaller Uplay complètement en effaçant toute trace du dossier Ubisoft et le réinstaller, chose plutôt complexe étant donné qu'il m'est impossible de supprimer le logiciel par mon panneau de configuration car cela me fait le même effet qu'à son lancement,
-faire des recherches de virus, spyware et autres bestioles peu sympathiques,
-mettre à jour mon windows et les composants de mon ordinateur,
-désactiver l'anti-virus et/ou les pare-feux windows,

Et je suis sûr que j'en oublie... Cependant le résultat est toujours le même, un chargement suivi d'un freeze complet de mon Pc.
La solution qui à priori marchait pour la plupart des personnes ayant ce problème était une réinitialisation d'ordinateur, ce qui ne me plait absolument pas et me parait aberrant étant donné que tous les logiciels tels que steam, origin et j'en passe fonctionnent parfaitement et que c'est bien le seul et l'unique qui me pose un tel problème.

La configuration de mon Pc est : (si ça peut servir à quelque chose)

-Windows 7 Edition Familiale Premium
-Intel Core i3-370M processor
-ATI Mobility Radeon HD 5470
-Acer Aspire 7741
-4 GB RAM