PDA

Afficher la version complète : [Problème au démarage] Ecran noir. Far cry 4



OverNexus
25/12/2014, 20h41
Bonsoir,

En ce jour de Noël j'ai eu la joie de recevoir Far Cry 4 sur PC. Joie qui malheureusement n'a été que de courte durée suite à un problème d'écran noir suivi d'un message d'erreur stipulant que le programme ne répondait pas.

Après quelques heures de recherches afin de cerner mon problème j'ai pris l'initiative de recourir à une aide particulière via le forum d'entraide. Je sais également que je ne suis pas le seul dans ce cas mais il m'est tout aussi rageant de ne pas pouvoir profiter de mon jeu alors que ma configuration,que je détaillerai en dessous, tient largement la route.
Comme dit ci-dessus voici ma config :

Processeur : Intel core i5 3570 cadencé à 3.4ghz
Ram : 12 go de ram en ddr3
Carte graphique : nVdia Gtx 780 overclocké par Pny
Système d'exploitation : Windows Seven édition familiale premium 64 bits (Évidemment sinon je n'aurai pas autant de ram ^^).

Pour revenir en détail à mon problème il est on ne peut plus simple : Je lance le jeu normalement via Uplay. Une première petite fenêtre apparaît me rappelant le nom de jeu au cas ou j'aurai oublié, puis une deuxième qui prend place sur tout l'écran et qui reste noir. Par moment le message :"Far cry 4 (ne répond pas)" s'affiche automatiquement, des fois un clique de souris suffit à le faire apparaître.

Voici mon Dxdiag pour plus des informations plus précises : http://www.partage-facile.com/O2VKCS18XP/dxdiag.txt.html

Avant de poster j'ai essayé divers techniques en vain tel que :
-Débrancher toutes mes prises usb.
-Exécuter Uplay et Far Cry en administrateur.
-Vérifier si aucun fichier n'était corrompu.
-Mettre Far Cry dans le même disque que mon Uplay.
-Réinstaller le jeu.
-Vérifier si mes drivers étaient bien à jour

Je tiens aussi à préciser que je possède le jeu en format matériel (en disque donc).

Voilà qui résume mon problème. Je continue de chercher de mon côté en espérant trouver quelque chose.
N'hésiter pas à proposer vos idées. Certaines pourront peut être me conduire à une éventuelle solution en l'attente d'un patch qui pourrait arranger tout cela.

Je vous remercie d'avoir pris le temps de lire ce message ^^.

En espérant pouvoir profiter de ce jeu avant la sortie du prochain ^^".

Ubi-Nekotech
26/12/2014, 17h47
Bonjour,

Merci d'avoir posté votre problème sur nos forums avec autant de détails.

De ce que me montre votre DxDiag, il semble qu'il y ait un souci avec votre processeur. Votre i5 est un processeur à 4 coeurs mais votre diagnostic n'en reconnaît que 3.
Il est normalement possible de modifier les paramètres dans le bios pour que le 4e coeur soit reconnu. Une fois cela fait, votre jeu devrait normalement fonctionner sans problèmes.

Si vous avez des doutes sur la façon d'activer le coeur manquant de votre processeur, n'hésitez pas à contacter une personne de votre entourage qui s'y connaisse ou un professionnel.

OverNexus
26/12/2014, 19h12
Bonsoir,

Avant tout de chose merci pour votre réponse à la fois pertinente et rapide.

En effet je pense avoir trouvé un problème plus important que la simple activation de cœur.
Le 4ème coeur est reconnu sur mon Bios (de gigabyte modèle h77-d3h) mais ne l'est pas sur windows !
Etrange n'est-ce pas ?
Je continue donc mes recherches et vous tiendrai au courant de tous changements.

Encore si vous avez un conseil particulier n'hésitez pas ^^.

En espérant pouvoir me libérer de ce soucis et vous de moi ^^.

Edit: En décochant nombre de coeur dans msconfig le 4ème coeur est enfin reconnu ! Je vous remercie donc grandement car sans vous je n'aurais sûrement jamais trouvé d'où provenait le problème ! ;)