PDA

Afficher la version complète : [PC] bug au lançement du jeu



alban772
25/12/2014, 18h39
Bonjour,

alors voilà je m'explique:
j'ai la version Pc sur CD ( pas la version PC download même si je doute que cela change grand chose), donc normal, j'installe le jeu, j'arrive a le lancer une première fois et comme tout le monde : je doit a un moment éteindre mon Pc, je ferme le jeu.
Le lendemain je fait tout exactement pareil je vais sur Uplay et je lance le jeu, tout fonctionne puis à l'écran d'accueil ( Logo Assassin's creed) le jeu plante, l'image se fige et la souris aussi:confused:, j'ai en vain désinstallé et réinstallé le jeu (environ 4 fois) rien ni fais même problème ( j'ai attendu les 4 fois que le jeu soit totalement téléchargé, je n'ai pas attendu que le jeu soit juste jouable)
J'ai ensuite essayé de mettre à jour ma carte graphique Nvidia: toujours pareil
(pour précision, j'ai arrêté le jeu juste après que Arno ai rejoint la confrérie des assassins et j'ai aussi terminé l'énigme du meurtre avec les moines que j'ai terminé avec une accusation d'innocent et j'avais également changé de vêtement : panoplie du maraudeur je croit qui était presque complète et je lui avait mis la coloration blanc et rouge;)).

Merci de me prévenir si je doit apporter plus de détail ou autre.

kallos
25/12/2014, 18h57
Bonjour,

Quand tu parles de mettre à jour ta carte, tu parles des drivers Nvidia je suppose ? Si oui, as-tu sélectionné la version 'Béta' ? Si ce n'est pas la cas il faut le faire.

Bon jeu.

alban772
25/12/2014, 19h01
Merci je vais essayer, je posterai le résultat

alban772
25/12/2014, 22h58
Mon jeu ne bug plus du tout je te remercie beaucoup!!!

kallos
25/12/2014, 23h47
De rien...