PDA

Afficher la version complète : problémes avec la mise à jour 1.4



SyTeck44
24/11/2014, 18h16
Bonjour,
Cette Après-midi, Uplay ma proposer de mettre à jour le jeux avec une mise à jour de 38 MO, chose que j'ai faite.
la mise à jour à résolut mes problèmes de lag et au menu du jeux c'était bien marquer 1.4.0 =)
Sauf que j'ai relancer le jeux et là surprise uplay ma redemander de mettre à jour le jeux. toujours 38 MO, bon je télécharge la mise à jour, lance le jeux est hoooo surprise je suis revenue en 1.3.0

Est-ce un soucis avec mon uplay ?

dieux1967
24/11/2014, 18h26
hihihihihihiih comme moi ubisoft c'est de la grosse daube

SyTeck44
24/11/2014, 18h35
je n'ai pas dit que ubisoft c'est de la daube, mais il est vrai qu'en ce moment les jeux d'ubi ne sont pas au top !!

AC untiy j'ai encore pas mal de soucis avec mon sli, Farcry 4 qui pour moi n'a pas de soucis sauf la nuit ou c'est totalement injouable et cette histoire de lag mais qui est résolut.

SyTeck44
24/11/2014, 18h37
j'ai testé la solution de modifier le profil sli, " mettre le profil de farcry 3 " mais c'est pire, les arbres et objets scintilles...

Matt_44
24/11/2014, 19h06
En ce qui me concerne, j'ai fais cela dans mes document my game, gamerprofil : DisableLoadingMip0="1" GPUMaxBufferedFrames="1"

je suis passé d'un jeu quasi fluide en moyen a un jeu un peu plus fluide encore mais en élevé (texture ultra). Effectivement j'ai quelques scintillement de texture quand je m'approche parfois mais c'est toujours moins gênant que les lags.

Ubi fait de bon jeux c'est indéniable mais l'optimisation il faut être honnête, ils se moquent de nous. Quand on balance, 60 €voir plus dans un jeu, et 1000€dans une configuration, comprenez bien messieurs d'ubisoft que nous somme en droit de vouloir jouer confortablement a vos jeux dès leur sortie ! 6 mois après j'ai toujours un peu de mal avec watch dogs (phase de conduite) !!! c'est abusé !

SyTeck44
24/11/2014, 19h22
je suis entièrement d'accord avec toi Matt_44.
j'ai put finir Watch dogs qu'avec le mod theworse, sans j'avais des micro-lags en ultra ! et pourtant j'ai un sli de gtx 780 ti .

Le pire quand même, c'est que tous les nouveaux jeux sorti par ubi ont exactement les mêmes problèmes, Sa prouve bien que quelque chose cloche !!!!

Si ça continu, plus personnes n'achètera vos jeux Ubisoft !! Moi même je commence à être lassé...

victordenancy
24/11/2014, 19h28
Le pire, c'est que ce n'est pas çà. Comme par hasard dans la version PC dans les paramètres j'ai trouvé quality editor = editor_ps3.


Je pense que la version PC n'est qu'un portage de la version Playstation 3.

Voilà qui expliquerait pourquoi le jeu lag.

R56_WorkS
24/11/2014, 21h49
je n'ai pas dit que ubisoft c'est de la daube, mais il est vrai qu'en ce moment les jeux d'ubi ne sont pas au top !!

AC untiy j'ai encore pas mal de soucis avec mon sli, Farcry 4 qui pour moi n'a pas de soucis sauf la nuit ou c'est totalement injouable et cette histoire de lag mais qui est résolut.

Salut, pour le problème de la nuit, il faut changer le profil sli, avec nvidia inspector et mettre celui ci : 0x080222F5 et la plus de soucis de nuit et de clignotement.

SyTeck44
25/11/2014, 01h05
Merci davidx57x, mais j'ai déjà essayé cette manipulation. Tout clignote : les arbres, les véhicules bref presque tout ^^ je retenterai la manipulation des que je fini le boulot :-) merci de votre aide.

R56_WorkS
25/11/2014, 08h42
Merci davidx57x, mais j'ai déjà essayé cette manipulation. Tout clignote : les arbres, les véhicules bref presque tout ^^ je retenterai la manipulation des que je fini le boulot :-) merci de votre aide.

Oui, j'ai vu, que vous avez essayer avec le profil de farcry 3, mais essayer avec le profil que j'ai donner, pour moi ça marche et pour beaucoup d'autre aussi qui son en Sli.