PDA

Afficher la version complète : Imporrislbe de se connecter



gromleboss
16/03/2014, 23h42
Bonjour/ Bonsoir,

Depuis cette après midi quand j'essaie de me connecter je reçois ce message dans le launcher :

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


Par contre si je réinstalle le jeu je peux jouer mais une seule fois car après impossible de relancer le launcher, quelqu'un a une solution ?

Zazafda
17/03/2014, 09h17
Il faut dans ces cas là lancer le jeu depuis le répertoire d'installation. Ça me l'a fait hier également mais plus ce matin

BluerainFR
17/03/2014, 11h29
Hier matin en fin de matinée, avant de quitter mon jeu j'ai regardé l'état du launcher, la pastille serveur était rouge, mais le jeu fonctionnait. J'ai quitté tout le jeu, quand j'ai tenté de me reconnecter j'ai eu le même message que toi. J'ai retenté à nouveau de me connecter (plus très sûr de ce troisième essai), et j'ai eu un message "Connexion avec le serveur impossible". J'ai retenté à 13h45 et 16h, deux fois j'ai eu "Connexion avec le serveur impossible". Vers 18h00, ça remarchait (mais je n'avais pas le temps de jouer). Il est possible vu ton message que vers 22h, ça ne remarchait pas.
Mon avis est qu'il doit y avoir une de ces deux raisons impliquées (ou peut-être les deux en même temps) : Maintenance serveurs de Ubisoft, et/ou Afflux de joueurs trop nombreux en ce dimanche après-midi.

WCB.Kimundi
17/03/2014, 11h40
C'était en effet un problème de serveurs chez nous, ça a été réglé dans la nuit.

Le jeu restait accessible, le problème venait du launcher.

ColdWarKid421
17/03/2014, 14h27
C'était en effet un problème de serveurs chez nous, ça a été réglé dans la nuit.

Le jeu restait accessible, le problème venait du launcher.

Et une compensation pour avoir perdu le bonus de connexion journalier est prévu ?
J'ai aucune réponse du support depuis le message envoyé il y a 3-4 jours ....

WCB.Kimundi
17/03/2014, 15h23
Ca sera au support de te répondre sur ce point. Si tu n'as pas de réponses d'ici disons demain soir, contacte moi avec ton numéro de ticket je verrai ce que je peux faire.

ColdWarKid421
17/03/2014, 18h30
Ca sera au support de te répondre sur ce point. Si tu n'as pas de réponses d'ici disons demain soir, contacte moi avec ton numéro de ticket je verrai ce que je peux faire.

J'ai eu une réponse mais on ne peut rien faire ...
Actuellement je me connecte juste pour ça en plus :/