PDA

Afficher la version complète : Assassin's Creed IV - Image figé



ShekkoPlay
02/01/2014, 00h05
Bonjour,

J'ai fait quelques recherches et je n'ai trouvé personne qui était dans mon cas donc voici mon problème:

L'image se fige....
Le plus souvent pendant les cinématiques et quelque fois pendant le jeu ou dans les menus.
Je ne peux pas jouer plus de 30 minutes (dans le meilleur des cas) sans devoir redémarrer le PC "à l'arrache" car lorsque l'image se fige plus rien ne réponds (ctrl+alt+suppr, alt+F4, etc).
La seule solution est de couper l'alimentation...

Ce bug n'est présent que sur Assassin's Creed IV, mes autres jeux n'ont aucun problèmes.

Voici ma config :

Windows 7 x64 SP1 (à jour)
Intel Core i7-4770k 3.5GHz
8Go RAM DDR3
NVidia GeForce GTX780 (à jour maj 331.93)

J'ai essayé :
- jouer avec tout au minimum
- installer le pilote graphique 331.82 qui n'est pas en version beta
- jouer hors ligne
- retirer l'anti-virus
- lancer les exécutables en mode admin
- réinstaller le jeu
- réinstaller le jeu (encore) sur un autre disque dur
- vérifier les fichiers du jeu par uPlay (rien à signaler)

J'ai l'impression que ce bug ne se produit que pendant les missions principales car il m'arrive de découvrir toute la ville sans problème.
Par contre pour avancer dans l'histoire c'est injouable...

Pour faire simple je joue jusqu'à ce que ça bug (en général au bout de 15min)... je redémarre le pc, relance le jeu, re-bug un peu plus loin dans le jeu, etc.....

Pour vous donnez un exemple (parmi tant d'autres...) Je suis actuellement à Nassau dans la mission "On embauche", je rejoins la taverne, les personnages parlent 10 secondes et.... l'image se fige avec le son qui fait des bruits bizarres....

Merci pour votre aide.

Ubi-Cosmos
02/01/2014, 00h46
Bonjour,

Vous avez lancé le jeu via GeForce Experience ? Sinon, il va falloir regarder les fichiers de logs dans les dossiers du jeu. Avez-vous contacté le support technique en parallèle ? Sinon, je vous invite à le faire (lien dans ma signature).

ShekkoPlay
02/01/2014, 12h35
Bonjour,

J'ai envoyé un mail au service technique il y a quelques jours, j'attends leur réponse.

J'ai essayé de lancer le jeu avec le raccourci d'Assassin's Creed, avec uPlay et avec GeForce Experience et ça change rien.
J'essayerais plus en détail ce soir, peut-être que ça change au moins la fréquence d'apparition de ce problème.

Pour les logs vous avez besoin de quel fichier?
Dans le dossier Ubisoft Game Launcher, j'ai game_starter, launcher, network, overlay et service (qui est vide d'ailleurs).

Merci

Ubi-Cosmos
02/01/2014, 15h59
Bonjour,

Ceux de game_starter et launcher.

ShekkoPlay
02/01/2014, 19h14
Ok donc je viens de lancer le jeux via le raccourci de AC4 sur le bureau jusqu'à ce qu'il replante 5 secondes après avoir chasser un requin.

Voici le fichier "game_starter" :

[ 4612] 2014-01-01 00:04:06 [ 468] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4612] 2014-01-01 00:04:07 [ 1912] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.
[ 5664] 2014-01-01 15:33:03 [ 5604] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4116] 2014-01-01 15:50:20 [ 4712] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4116] 2014-01-01 15:50:22 [ 3436] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.
[ 3124] 2014-01-01 15:55:16 [ 3276] INFO UplayConnection.cpp (74) Starting Uplay.
[ 1960] 2014-01-01 18:41:28 [ 3632] INFO UplayConnection.cpp (74) Starting Uplay.
[ 1960] 2014-01-01 18:41:30 [ 3448] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.
[ 4816] 2014-01-01 20:32:51 [ 4804] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4304] 2014-01-01 21:26:21 [ 4484] INFO UplayConnection.cpp (74) Starting Uplay.
[ 2464] 2014-01-01 21:34:31 [ 4632] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4428] 2014-01-01 21:56:22 [ 4672] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4768] 2014-01-01 22:15:02 [ 4772] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4608] 2014-01-01 22:50:16 [ 4620] INFO UplayConnection.cpp (74) Starting Uplay.
[ 1696] 2014-01-01 23:09:40 [ 1692] INFO UplayConnection.cpp (74) Starting Uplay.
[ 4332] 2014-01-01 23:16:46 [ 4520] INFO UplayConnection.cpp (74) Starting Uplay.
[ 1500] 2014-01-01 23:53:17 [ 5028] INFO UplayConnection.cpp (74) Starting Uplay.
[ 1500] 2014-01-01 23:53:19 [ 2244] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.
[ 2812] 2014-01-02 12:42:50 [ 3040] INFO UplayConnection.cpp (74) Starting Uplay.
[ 2812] 2014-01-02 12:42:51 [ 3532] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.
[ 3448] 2014-01-02 18:49:36 [ 2832] INFO UplayConnection.cpp (74) Starting Uplay.
[ 3448] 2014-01-02 18:49:37 [ 1512] ERROR NamedPipeReceiveLoop.cpp (80) ReadFileEx failed, error = 233.


Et "launcher"

[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (165)
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (170) Platform: PC.
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (173) Version: 2419.
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO Hub.cpp (272) Environment is PROD.
[ 2744] 2014-01-02 12:42:51 [ 4932] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 2744] 2014-01-02 12:42:51 [ 1168] INFO GameStartPipe.cpp (51) Accepted connection.
[ 2744] 2014-01-02 12:42:51 [ 1168] INFO GameStartPipe.cpp (52) Starting game session.
[ 2744] 2014-01-02 12:42:52 [ 4968] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 2744] 2014-01-02 12:46:30 [ 1168] INFO GameStartPipe.cpp (51) Accepted connection.
[ 2744] 2014-01-02 12:46:30 [ 1168] INFO GameStartPipe.cpp (52) Starting game session.
[ 2744] 2014-01-02 12:46:30 [ 1492] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 2744] 2014-01-02 12:46:30 [ 1492] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (165)
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (170) Platform: PC.
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (173) Version: 2419.
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 3144] 2014-01-02 18:49:37 [ 604] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 3144] 2014-01-02 18:49:37 [ 604] INFO Hub.cpp (272) Environment is PROD.
[ 3144] 2014-01-02 18:49:37 [ 604] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 3144] 2014-01-02 18:49:37 [ 996] INFO GameStartPipe.cpp (51) Accepted connection.
[ 3144] 2014-01-02 18:49:37 [ 996] INFO GameStartPipe.cpp (52) Starting game session.
[ 3144] 2014-01-02 18:49:37 [ 1992] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 3144] 2014-01-02 18:50:07 [ 996] INFO GameStartPipe.cpp (51) Accepted connection.
[ 3144] 2014-01-02 18:50:07 [ 996] INFO GameStartPipe.cpp (52) Starting game session.
[ 3144] 2014-01-02 18:50:08 [ 4544] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 3144] 2014-01-02 18:50:08 [ 4544] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.


Voilà bon le forum accepte pas plus de 13 000 caractères donc je peux pas mettre les 300k du fichier.

La session de jeu de 12h40 s'est bien passé et n'a pas eu de crash contrairement à celle de 18h50 et étonnement je ne vois pas de message d'erreur alors que dans les sessions d'hier c'est remplis de
"[ 4512] 2014-01-01 23:17:44 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6."

ShekkoPlay
02/01/2014, 19h21
Voici un extrait d'hier soir dans le fichier "launcher":

[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (165)
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (170) Platform: PC.
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (173) Version: 2419.
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO Hub.cpp (272) Environment is PROD.
[ 4784] 2014-01-01 22:15:03 [ 4788] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 4784] 2014-01-01 22:15:03 [ 4880] INFO GameStartPipe.cpp (51) Accepted connection.
[ 4784] 2014-01-01 22:15:03 [ 4880] INFO GameStartPipe.cpp (52) Starting game session.
[ 4784] 2014-01-01 22:15:03 [ 4896] ERROR NamedPipeReceiveLoop.cpp (93) WriteFileEx failed, error = 6.
[ 4784] 2014-01-01 22:15:03 [ 4896] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4784] 2014-01-01 22:15:04 [ 4868] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 4784] 2014-01-01 22:15:46 [ 4880] INFO GameStartPipe.cpp (51) Accepted connection.
[ 4784] 2014-01-01 22:15:46 [ 4880] INFO GameStartPipe.cpp (52) Starting game session.
[ 4784] 2014-01-01 22:15:47 [ 4896] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4784] 2014-01-01 22:15:47 [ 4896] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4784] 2014-01-01 22:15:47 [ 4864] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 4784] 2014-01-01 22:15:47 [ 4864] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 4784] 2014-01-01 22:15:47 [ 4896] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4784] 2014-01-01 22:48:41 [ 4896] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (165)
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (170) Platform: PC.
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (173) Version: 2419.
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 3152] 2014-01-01 22:50:17 [ 2932] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 3152] 2014-01-01 22:50:18 [ 2932] INFO Hub.cpp (272) Environment is PROD.
[ 3152] 2014-01-01 22:50:18 [ 2932] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 3152] 2014-01-01 22:50:18 [ 4596] INFO GameStartPipe.cpp (51) Accepted connection.
[ 3152] 2014-01-01 22:50:18 [ 4596] INFO GameStartPipe.cpp (52) Starting game session.
[ 3152] 2014-01-01 22:50:18 [ 1244] ERROR NamedPipeReceiveLoop.cpp (93) WriteFileEx failed, error = 233.
[ 3152] 2014-01-01 22:50:18 [ 1244] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 233.
[ 3152] 2014-01-01 22:50:18 [ 3500] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 3152] 2014-01-01 22:50:57 [ 4596] INFO GameStartPipe.cpp (51) Accepted connection.
[ 3152] 2014-01-01 22:50:57 [ 4596] INFO GameStartPipe.cpp (52) Starting game session.
[ 3152] 2014-01-01 22:50:58 [ 1244] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 233.
[ 3152] 2014-01-01 22:50:59 [ 3140] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 3152] 2014-01-01 22:50:59 [ 3140] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 3152] 2014-01-01 22:50:59 [ 1244] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 233.
[ 3152] 2014-01-01 22:50:59 [ 1244] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 233.
[ 3984] 2014-01-01 23:09:41 [ 3980] INFO HubUtils.cpp (165)

Et

[ 4512] 2014-01-01 23:16:48 [ 4516] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO HubUtils.cpp (170) Platform: PC.
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO HubUtils.cpp (173) Version: 2419.
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO Hub.cpp (272) Environment is PROD.
[ 4512] 2014-01-01 23:16:48 [ 4516] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 4512] 2014-01-01 23:16:48 [ 4380] INFO GameStartPipe.cpp (51) Accepted connection.
[ 4512] 2014-01-01 23:16:48 [ 4380] INFO GameStartPipe.cpp (52) Starting game session.
[ 4512] 2014-01-01 23:16:48 [ 3496] ERROR NamedPipeReceiveLoop.cpp (93) WriteFileEx failed, error = 6.
[ 4512] 2014-01-01 23:16:48 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4512] 2014-01-01 23:16:48 [ 4384] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 4512] 2014-01-01 23:17:28 [ 4380] INFO GameStartPipe.cpp (51) Accepted connection.
[ 4512] 2014-01-01 23:17:28 [ 4380] INFO GameStartPipe.cpp (52) Starting game session.
[ 4512] 2014-01-01 23:17:33 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4512] 2014-01-01 23:17:33 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4512] 2014-01-01 23:17:33 [ 4668] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 4512] 2014-01-01 23:17:33 [ 4668] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 4512] 2014-01-01 23:17:33 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4512] 2014-01-01 23:17:36 [ 3560] ERROR OverlayWebView.cpp (54) Script execution failed at uplay://localhost/ui/js/actions.js(88): Uncaught TypeError: Cannot call method 'empty' of null
[ 4512] 2014-01-01 23:17:37 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 4512] 2014-01-01 23:17:37 [ 3496] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.


J'ai supprimer une grosse partie des blocs "error" sinon ça rentrait pas sur le forum.


En espérant trouver une solution.

Cordialement

Ubi-Cosmos
02/01/2014, 20h12
D'accord, merci. Dans les paramètres Uplay, l'affichage en surimpression est activé ou désactivé ?

ShekkoPlay
02/01/2014, 20h48
Elle est activé.

Ubi-Cosmos
02/01/2014, 21h05
Vous pouvez essayer en la désactivant. Ne tenez pas compte de l'éventuel message que vous pourriez avoir.

ShekkoPlay
02/01/2014, 22h11
Après désactivation pour le moment je n'ai plus de problème, je croise les doigts pour que ça continu ^^

Merci beaucoup pour votre aide, ça commençait à devenir franchement lourd !

Mais il n'y aura pas d'impact sur le jeu sans ça? Les défis ne seront pas désactiver ou un truc du genre?
C'est le message que vous m'avez dit d'ignorer qui m'inquiète un peu.

Ubi-Cosmos
02/01/2014, 22h45
Aucun souci par rapport au jeu normalement. S'il y a le moindre problème, n'hésitez pas à revenir vers moi.

ShekkoPlay
02/01/2014, 23h31
Bon j'ai parler trop vite, j'ai eu un retour bureau avec le jeu qui se ferme sans message d'erreur ni rien... Bon je relance le jeu et 5 min plus tard je me retrouve avec l'image figé et obliger de reboot le pc...

Il y a eu du mieux j'ai pu jouer plus de 30 min ^^

Edit: 2ème reboot donc je pense que c'était une fausse bonne nouvelle.

J'ai pas de problème quand je me balade et que je parcours le monde ( ça peut bug mais c'est jouable) mais dès que je cherche à continuer l'histoire et que j'entre dans une cinématique ça fige l'image (au moins 80% de chance que l'image se fige).

Je remet le "launcher_log" au cas où :

[ 5112] 2014-01-02 23:26:03 [ 5116] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO HubUtils.cpp (170) Platform: PC.
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO HubUtils.cpp (173) Version: 2419.
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO HubUtils.cpp (186) Command line: "-gamelauncher_wait_handle" "28" "-upc_uplay_id" "273" "-upc_game_version" "0" "-upc_exe_path" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWdcQUM0QkZTUC5leGU=" "-upc_working_directory" "QzpcUHJvZ3JhbSBGaWxlc1xVYmlzb2Z0XFViaXNvZnQgR2FtZS BMYXVuY2hlclxnYW1lc1xBc3Nhc3NpbidzIENyZWVkIElWIEJs YWNrIEZsYWc=" "-upc_arguments" ""
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO Hub.cpp (272) Environment is PROD.
[ 5112] 2014-01-02 23:26:03 [ 5116] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Professional Service Pack 1 (build 7601)
[ 5112] 2014-01-02 23:26:03 [ 4324] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5112] 2014-01-02 23:26:03 [ 4324] INFO GameStartPipe.cpp (52) Starting game session.
[ 5112] 2014-01-02 23:26:03 [ 4436] ERROR NamedPipeReceiveLoop.cpp (93) WriteFileEx failed, error = 6.
[ 5112] 2014-01-02 23:26:03 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 5112] 2014-01-02 23:26:04 [ 3100] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5112] 2014-01-02 23:26:44 [ 3100] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5112] 2014-01-02 23:26:46 [ 4324] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5112] 2014-01-02 23:26:46 [ 4324] INFO GameStartPipe.cpp (52) Starting game session.
[ 5112] 2014-01-02 23:26:49 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 5112] 2014-01-02 23:26:49 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 5112] 2014-01-02 23:26:49 [ 4008] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5112] 2014-01-02 23:26:49 [ 4008] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5112] 2014-01-02 23:26:49 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 5112] 2014-01-02 23:26:49 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
[ 5112] 2014-01-02 23:26:51 [ 4436] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 6.
....
.....
L'erreur 6 continue sur au moins 50 lignes et puis plus rien.

J'espère que vous êtes pas en manque d'idée parce que je sèche =(

Ubi-Cosmos
03/01/2014, 01h29
Vous pourriez m'héberger une copie des deux fichiers de logs et me passer le lien ? J'aimerai les consulter en entier.

ShekkoPlay
03/01/2014, 12h43
Voilà

Launcher_log (https://mega.co.nz/#!7J4iCTha!RsYzKHzlJSQApEwtBc8CnUCn-nw29dWYOUHMy1VWIwU)

game_starter_log (https://mega.co.nz/#!uEglBbwT!QA99OkVenu9cmzKM1b88fEG3z0Z1qL0Fdw8s7vK 2X00)

Ubi-Cosmos
03/01/2014, 15h57
Bonjour,

Pourriez-vous réinstaller Uplay ? Ceci peut par contre vous entraîner à réinstaller le jeu.

ShekkoPlay
03/01/2014, 18h50
Ok par contre je fais une copie du jeu sinon j'en ai pour 4 jours à le télécharger avec ma connexion du moyen-âge.

Je vous tiens au courant.

Ubi-Cosmos
03/01/2014, 19h06
Très bien, j'attends de vos nouvelles.

ShekkoPlay
03/01/2014, 20h45
Voilà j'ai donc réinstaller Uplay, j'ai remis le dossier d'AC4 dedans pour éviter de le télécharger et j'ai désactiver l'interface superposé.

15min de jeu plus tard ça replante!

Je vous donne les nouveaux log:

Launcher_log (https://mega.co.nz/#!KJRCGDLb!DGiVXQmyorKUq69YUdEmlkQoUCJDtt36l3jExjy mN1Y)
game_starter_log (https://mega.co.nz/#!qNBFnaBC!HJgEaESMnfd51ZSopLDMZAz6jdIy4JzQAUTNDIJ goRY)

Une simple vérification des fichiers du jeu par Uplay est suffisant ou je dois le réinstaller?

Ubi-Cosmos
03/01/2014, 20h58
Essayez la vérification, mais je pense que la réinstallation pourrait être plus appropriée puisque vous avez une erreur d'écriture.


WriteFileEx succeeded with error = 233

ShekkoPlay
03/01/2014, 21h07
Ok bon bah c'est partie on se verra mardi / mercredi pour une mise au point ^^

Ubi-Cosmos
03/01/2014, 21h35
Très bien, j'attends de vos nouvelles.

ShekkoPlay
07/01/2014, 21h13
Voilà je viens de réinstaller AC4 et ça n'a pas régler mon problème malheureusement.

Le service technique me demande mon fichier dxdiag, je viens de leur envoyer.

Plus qu'à attendre.

Ubi-Cosmos
07/01/2014, 21h29
D'accord, je vous laisse continuer à voir avec le service technique.

papy59
25/01/2014, 11h46
bonjour
j'ai un probleme de cinematique également ,ou ce trouve ce parametre ???

Ubi-Cosmos
25/01/2014, 17h38
Bonjour,

Essayez dans un premier temps d'aller sur Uplay, puis Mes jeux, puis l'icône Assassin's Creed IV Black Flag. Là, vous allez voir un bouton Jouer avec une petite flèche sur le côté. Cliquez sur la flèche et lancez la vérification de l'intégrité des fichiers.

guest-J9txx9ZZ
19/10/2014, 15h58
Bonjour,

Voilà mon problème, l'image se fige exemple dans la mission Le siège de Charles-Towne mon image reste figé sauf la mini carte les point de vie est quand je tourne la tête l'image toujour fixe je vois juste les petits point "jaune et rouge" et quand je fait échap sa débug je refait échap 1s est sa recommance et même quand je suis dans le fort qui faut attaqué pareil sauf une chose de diférent quand je sort du cercle rouge l'image revien mais la je ne peut pas continué la mission merci de vaut réponse..

Ubi-Cosmos
19/10/2014, 16h07
Bonjour,

Commencez par vérifier l'intégrité des fichiers du jeu via Uplay, Mes Jeux, l'icône du jeu, puis la petite flèche à côté de Jouer.