PDA

Afficher la version complète : problème de son



CaptaiinCHOkapiK
22/11/2013, 21h32
bonsoir je voulais savoir si j'était le seul a avoir le bug du son car quand je tire au canon le son ne sort pas et sur certaine chose aussi comme par exemple il y a des batailles entre espagnol et anglais les coup de leur canon ne sorte pas non plus alors voila je voulais savoir si ce bug est arrivé au autre joueur et si il serait possible que ubisoft font un patch pour réglé ce soucie parce que c'est très gênant merci je suis sur play 3

Ubi-Cosmos
22/11/2013, 21h35
Bonjour,

Je vais le notifier, mais regardez dans les paramètres de votre console si vous n'avez pas modifié certaines options.

CaptaiinCHOkapiK
22/11/2013, 21h40
non cela ne provient pas de ma console car au début du jeux les son fonctionné très bien c'est au bout d'environ 6 voir 7h de jeux que sa a commencer a ne plus fonctionner au début c’était juste les canon rond qui ne fonctionner pas maintenant c'est les canon explosif

Ubi-Cosmos
22/11/2013, 21h44
D'accord, très bien, je vais l'indiquer aux équipes alors.

halysta73
03/12/2013, 02h36
bonjour jai un gros probleme de sons jentend pas les personnnage du jeux parler juste la musique et effet speciaux mais pas les perso leur voix je vient de me fair installer windows 7 sur mon ordi car xp netait pas compatible au jeux donc jai une nouvelle carte video graphique carte de sons nouveau processeur mais les voix on les entend pas quelqun peut maider svp

Ubi-Cosmos
03/12/2013, 10h36
Bonjour,

Vérifiez les drivers. Quelle est votre configuration audio ?