PDA

Afficher la version complète : Spies vs Mercs sur PC



rem2kill
22/08/2013, 15h49
Bonjour,

J'ai installer le jeu depuis hier soir , tout fonctionne correctement patch etc... mais le multi pose problème , je n'arrive pas à rejoindre des parties.

Une idée ?

Ubi-Cosmos
22/08/2013, 16h02
Bonjour,

Essayez d'ouvrir les ports qui suivent :

Multijoueur
TCP: 80,443
UDP: 3658,13000

Uplay
TCP: 80, 443, 13000, 14000, 14008

rem2kill
22/08/2013, 16h32
Je viens d'ouvrir mes ports sur pare feu + box . mais rien n'y fais je ne trouve pas de parties.

Ubi-Cosmos
22/08/2013, 16h39
Y a-t-il un message généré ? Avez-vous des logiciels types Hamachi ou autre pour des réseaux virtuels ?

rem2kill
22/08/2013, 16h43
Non je n'ai aucun logiciel VPN ni hamachi d'installer.

Ubi-Cosmos
22/08/2013, 16h53
D'accord, vérifiez alors que votre antivirus ne bloque pas la connexion. Si le souci persiste malgré tout, je vous invite à envoyer un message au support technique (lien dans ma signature).

F1RaaZ
22/08/2013, 17h51
Le problème a été reglé Cosmo.

Ubi-Cosmos
22/08/2013, 18h07
Le problème a été reglé Cosmo.

Ravi de le savoir :)

super-mangue
22/08/2013, 23h45
J'aimerai bien savoir comment ça a été règlé parce que j'ai le même soucis ><

Arahgord
23/08/2013, 04h50
Bonjour , moi aussi j'ai le même problème , pouvez-vous m'aidez ?

Cpt_Miller80
23/08/2013, 09h27
J'ai le même soucis ... Que j'aille directement sur le multi ou que j'essaie d'un ôter des amis ... Problème... Le jeu est dément, mais dommage qu'il y ai toujours des problèmes sur les versions PC ( chez tout les développeur j'entends =) pas seulement Ubi. ^^ )

Ubi-Cosmos
23/08/2013, 12h07
Bonjour,

Le souci du multijoueur touchant plusieurs utilisateurs, les équipes enquêtent actuellement sur le problème afin de le résoudre.