PDA

Afficher la version complète : plantage au démarrage avec une GeForce 2 Pro



litst
22/07/2004, 12h24
Bonjour tout le monde,

Mon problème : PoP ne veux pas se lancer chez moi, c'est bien bête ... Quand je le lance, j'ai le splashscreen, puis écran noir et enfin retour sous windows avec le message d'erreur : "le jeu s'est arrêté de manière inattendue" . Quand j'essaie de le lancer en mode sans échec, c'est la même chose . J'ai aussi essayé le petit patch en téléchargement dans la rubrique support, sans succès http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif . Quand j'ai installé le jeu, j'ai eu un message d'imcompatibilité avec certains pixels shaders, je soupçonne donc la carte graphique .

Ma config :
- Athlon 1400
- 512 megs RAM
- GeForce 2 Pro 64 megs avec des drivers récents
- DirectX 9.0b

Est-ce que quelqu'un a déjà fait tourner PoP sur une GeForce 2 avec 64 megs ? Est-ce qu'il y aurait encore quelque chose à essayer ou est-ce que je suis bon pour changer de carte ? Peut-être que le problème ne vient pas de là, remarquez ... En tous cas, si quelqu'un pouvait m'orienter sur ce coup-là, je dirais pas non http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Merci d'avance,

litst

litst
22/07/2004, 12h24
Bonjour tout le monde,

Mon problème : PoP ne veux pas se lancer chez moi, c'est bien bête ... Quand je le lance, j'ai le splashscreen, puis écran noir et enfin retour sous windows avec le message d'erreur : "le jeu s'est arrêté de manière inattendue" . Quand j'essaie de le lancer en mode sans échec, c'est la même chose . J'ai aussi essayé le petit patch en téléchargement dans la rubrique support, sans succès http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif . Quand j'ai installé le jeu, j'ai eu un message d'imcompatibilité avec certains pixels shaders, je soupçonne donc la carte graphique .

Ma config :
- Athlon 1400
- 512 megs RAM
- GeForce 2 Pro 64 megs avec des drivers récents
- DirectX 9.0b

Est-ce que quelqu'un a déjà fait tourner PoP sur une GeForce 2 avec 64 megs ? Est-ce qu'il y aurait encore quelque chose à essayer ou est-ce que je suis bon pour changer de carte ? Peut-être que le problème ne vient pas de là, remarquez ... En tous cas, si quelqu'un pouvait m'orienter sur ce coup-là, je dirais pas non http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Merci d'avance,

litst

bRoNsKy88
22/07/2004, 17h44
Yo,
Ta carte graphique ne prend pas en compte le système du "Pixel Shaders" qui est utlisé dans Pop : Sot je te conseille donc de changer de carte pour faire tourner Pop : Sot ainsi que les futurs jeux à venir , voilà voilà http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Trop de cacaaaaaaaa !!!

litst
23/07/2004, 03h12
Merci Bronsky . J'avoue que je trouve ça un peu relou de pas pouvoir faire tourner PoP du tout sur une bonne GeForce2 . Les pixels shaders, vertex shaders et autres ne sont pas nécessaires pour afficher de la 3D, que je sache . J'arrive bien à faire tourner Far Cry, qui est autrement plus gourmand ! C'est pas le moteur, remarquez : Far Cry utilise le CryEngine alors que PoP utilise Jade . Je suppose que je pourrai m'assoir sur BGE qui lui aussi utilise Jade http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif.
Un peu déçu, mais j'aurais dû essayer la démo et regarder de plus près les specs .

litst

bRoNsKy88
23/07/2004, 03h48
De rien. Ta carte graphique n'est pas mal mais sachant que les futurs jeux commencent à être équipés de nouvelles technologies en ce qui concernent les graphismes (Doom 3, Unreal 3,etc) ,il est préférable que tu changes ta carte graphique au moins la t'es sûr d'être tranquille...

Trop de cacaaaaaaaa !!!