PDA

Afficher la version complète : Heroes 6 Probléme au démarage



kore59
27/07/2013, 19h19
Bonjour,je viens a vous car j'ai un soucis assez embêtant,j'ai donc réinstaller heroes 6 ,il y a 6 mois avant que je le désinstalle ,le jeu marchais trés bien.
Et la j'ai un beau écran noir au démarrage du jeu 4 fois sur5 ,le reste du temps le jeu fonctionne.
Le jeu a le dernier patch 2.1.
Ma config :
Nvidea 560 ti (driver a jours)
I5 2500K
8 giga de ram.
Si quelqu'un peut m'apporter son aide a mon problème.

Ubi-Cosmos
27/07/2013, 19h32
Bonjour,

Le souci doit venir des drivers. Il faut réinstaller la version précédente.

kore59
28/07/2013, 13h53
Bonjour,je suis passer en 314.22 sur mon driver carte graphique et cela n'a rien changer :/

Ubi-Cosmos
28/07/2013, 14h33
Bonjour,

Il faut installer une version antérieure au pilote 301.42.

kore59
28/07/2013, 20h35
Heu un patch est il prévus ?Car la je me vois mal partir sur un driver qui date de mi 2012.

Ubi-Cosmos
28/07/2013, 20h58
Heu un patch est il prévus ?Car la je me vois mal partir sur un driver qui date de mi 2012.

Les équipes travaillent de concert avec Nvidia à ce sujet. A l'heure actuelle, c'est la solution temporaire la plus viable.

kore59
12/12/2013, 20h34
Bonjour,je voulais savoir si depuis le temps le problème avait été régler,pour pouvoir rejouer a Heroes 6,sans devoir passer de la 33X à la version 301 de mon driver CG.
Merci d'avance.

kore59
28/12/2013, 09h04
J'attend toujours une réponse ....

Ubi-Cosmos
28/12/2013, 15h26
Bonjour,

Vous pouvez essayer en mettant bien à jour le jeu avec le dernier driver Nvidia. Si le souci persiste, il faut repasser à la précédente version du driver.