PDA

Afficher la version complète : Bug / clash entre extension "Pirates of the Savage Sea" et "Shades of Darkness"



DarkKnightmare
03/07/2013, 18h27
Bonjour,

J'ai été confronté à un bug suite à l'installation de Shade of Darkness. J'ai continué ma campagne avec Crag Hack, premier niveau, et là ô surprise j'ai atteint le niveau 20 avec Raelag (prouesse débloquée !) bizarre ? Après avoir vaincu l'Oiseau-tonnerre le jeu essaye de charger la 3ème carte de la campagne des elfes noirs au lieu de la deuxième de Crag Hack... le bouton charger ne fonctionne pas, le bouton quitter ramène au menu principal. J'ai lu que certains avait un problème similaire sur une autre campagne (la campagne Nécro je crois ?).

Merci d'avance de remonter l'info pour correction:)

FamilleGo
03/07/2013, 20h10
Bonjour,

même souci, mais sans avoir Raelag (j'ai pas deverouillé SoD pour l'instant).

Je suis avec le patch 2.1.1

BEN502
03/07/2013, 22h08
bonjour ou bonsoir,moi j'ai un bug avec les prouesses,j'en aie aucune qui se valide,pourquoi ? j'ai terminer la campagne de sandro et crack hack et et j'ai pas eux les prouesses disant terminer la campagne ou autre exemple atteindre le niveau dans la campagne du donjon or je suis niveau 26,mes scaux reste toujour a -1 aussi pourquoi ? question : serai se parce ce que j'ai utilise ce forum http://heroes-6-conflux.fr.ubi.com/soulforge pour augmenter le niveau des arme de dynastie ?

Ubi-Cosmos
03/07/2013, 23h52
Bonsoir,

Je vais signaler ceci.

FamilleGo
04/07/2013, 18h13
Bonsoir Ubi cosmo

une fois signalé pouvez vous poster que faire / quel patch utiliser pour débloquer la situation.

Merci d'avance

Ubi-Cosmos
04/07/2013, 18h33
Bonsoir,

Dès que j'ai une réponse, je vous la transmets.

BEN502
04/07/2013, 20h51
bonjour ou bonsoir dans la mission quatre du donjon,sa rapporte quelque chose d'affronter la fille de malassa,un boss

BEN502
07/07/2013, 05h31
bonjour est ce vous vous avez trouve une réponse a mon problème ?

la j'ai terminer tout les campagne des ad don et aucune prouesses ne c'est validé et reste toujours a -1 avec les sceaux,meme pas eux les point uplayer en ayant terminer la campagne avec le donjon.
moi j'ai pas envie de tout recommence tout sa pour avoir les prousses

Ubi-Cosmos
07/07/2013, 16h18
Bonjour,

Pour le moment, je n'en sais pas plus.

FamilleGo
10/07/2013, 18h34
Bonjour

avez vous une prévision de date de début d'un éventuel démarrage de la prise en compte par les développeurs de la résolution du bug objet initial du topic ?

Cordialement

FamilleGo
10/08/2013, 19h19
@ Ubi cosmo

Bonjour,

toujours pas de solution ???

Merci d'avance

Ubi-C0sm0
14/08/2013, 16h09
Bonjour,

Je suis désolé, mais je n'ai toujours pas de nouvelle. Je vais le relancer. N'hésitez pas de votre côté à ouvrir un ticket auprès du support technique, ou à relancer ce dernier.

FamilleGo
20/09/2013, 17h36
@ Ubi Cosmo

Bonjour,

j'ai ouvert un ticket : quelques jours plus tard, on me demande ma config que je fournis. La réponse c'est que ma carte graphique est peut être un peu limite et que les pilotes ne sont pas à jour. Je vérifie : les pilotes sont à jour !!! et comme le problème n'a aucun lien avec la carte graphique (c'est un mauvais lien entre 2 scénarios ... Pensez vous que Ubi va faire quelque chose ou je m'assoie dessus ???

Ubi-Cosmos
20/09/2013, 18h42
Bonjour,

Il faut voir avec le support. Il est le seul habilité à réagir en conséquences.