PDA

Afficher la version complète : FarCry 3 Problèmes Graphismes



LeCrafteur
05/05/2013, 12h52
Bonjour, J'ai un gros problème avec ce jeu et je n’arrive pas à le résoudre. J'ai tout essayé : changer les graphismes (élevé,moyen..)... et rien ne marche. Le problème est que quand je me rapproche des feuillages ou des éléments du jeu, certains éléments apparaissent instantanément, lorsque je m'éloigne ils disparaissent et lorsque je me rapproche ils apparaissent. J’aimerais bien que vous m'aidiez. Merci

Pour info, j'ai un AMD FX 4100 et une GTX 550

Ubi-Cosmos
05/05/2013, 16h26
Bonjour,

Votre PC est-il à jour ?

LeCrafteur
05/05/2013, 19h37
Oui, il est à jour.
Si vous voulez je vous fait une vidéo et je mets le lien pour la télécharger pour que vous voyez le problème

Ubi-Cosmos
05/05/2013, 19h45
Oui, il est à jour.
Si vous voulez je vous fait une vidéo et je mets le lien pour la télécharger pour que vous voyez le problème

Il est à jour selon Windows ou selon ce lien : http://www.touslesdrivers.com/index.php?v_page=29 ?

LeCrafteur
06/05/2013, 16h29
Selon ce lien également , je mets en ligne la vidéo pour montrer le problème

Ubi-Cosmos
06/05/2013, 17h05
Selon ce lien également , je mets en ligne la vidéo pour montrer le problème

D'accord.

LeCrafteur
06/05/2013, 18h11
Voici la vidéo : http://sendbox.fr/pro/whvnm7sgvi41/wmplayer_2013-05-05_20-51-54-96.avi.html
On peut très bien voir que les feuillages apparaissent et disparaissent , ceci est pareil pour tout les objets, également les ennemis !

Ubi-Cosmos
06/05/2013, 22h16
Pouvez-vous me montrer le contenu de votre GamerProfile.xml dans Documents / My Games / Far Cry 3 ?

LeCrafteur
07/05/2013, 17h42
Voilà copié collé, j’espère que cela va être résolu car c'est assez agaçant...:mad:

<GamerProfile>
<SoundProfile MusicEnabled="1" MasterVolume="100" MicEnabled="1" IncomingVoiceEnabled="1" Language="french" />
<RenderProfile MSAALevel="2" AlphaToCoverage="2" SSAOLevel="1" SDSM="0" ResolutionX="1360" ResolutionY="768" Quality="high" QualityEditor="editor_ps3" Fullscreen="1" Borderless="0" UseD3D11="1" D3D11MultithreadedRendering="0" WidescreenLetterbox="0" UseWidescreenFOV="1" FOVScaleFactor="0.9975" EnableSubResolution="0" SubResolutionX="960" SubResolutionY="540" VSync="0" RefreshRate="0" DisableMip0Loading="0" GPUMaxBufferedFrames="1" ShowFPS="0" Brightness="1" Contrast="1" GammaRamp="1" AllowAsynchShaderLoading="1">
<CustomQuality>
<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="high" AntiPortalQuality="default" PortalQuality="medium" PostFxQuality="high" TextureQuality="high" TextureResolutionQuality="high" WaterQuality="high" DepthPassQuality="high" VegetationQuality="high" TerrainQuality="high" GeometryQuality="high" AmbientQuality="high" DeferredAmbientQuality="high" ShadowQuality="high" EditorQuality="" Hdr="1" HdrFP32="0" ReflectionHdr="1" EnableVertexBinding="1" id="custom" />
</CustomQuality>
</RenderProfile>
<NetworkProfile VoiceChatEnabled="1" CustomMapMaxUploadRateInBitsOnline="10240000" OnlineEnginePort="9000" OnlineServicePort="9001" FileTransferHostPort="9002" FileTransferClientPort="9003" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" SessionProvider="" MaxUploadInbpsOnline="10240000">
<Accounts />
</NetworkProfile>
<GameProfile />
<ProfileSpecificGameProfile Sensitivity="1" Invert_x="0" Invert_y="0" DefaultFlickFireDirection_y="0" UseMouseSmooth="1" Smoothness="0.2" Smoothness_Ironsight="0.2" HelpCrosshair="1" Gamepad_vibration="0" UseRoadSignHilight="1" UseSubtitles="2" TaggingEnabled="1" WikiUpdatedEnabled="1" CollectibleUpdatedEnabled="1" TutorialUpdatedEnabled="1" ObjectiveReminderEnabled="1" CraftingTipsEnabled="1" DisplayXPEnabled="1" DetectionIndicatorEnabled="1" HitIndicatorEnabled="1" GrenadeIndicatorEnabled="1" UseAmbx="0" UseGamePad="0" GamepadAnswered="1" Autosave="1" Machete="0" IronsightToggleMode="0">
<FireConfig QualitySetting="VeryHigh" />
</ProfileSpecificGameProfile>
<RealTreeProfile Quality="VeryHigh" />
<EngineProfile>
<PhysicConfig QualitySetting="VeryHigh" />
<QcConfig GatherFPS="1" GatherAICnt="1" GatherDialogs="0" IsQcTester="0" />
<InputConfig />
<ZoneConfig />
</EngineProfile>
<UplayProfile LockString="fe9vHw53kl9/JRDiZNRZqy+xQNa6jikh2tA9MRt6k9M=" />
</GamerProfile>

Ubi-Cosmos
07/05/2013, 17h47
Remplacez son contenu par celui qui suit :

<GamerProfile>
<SoundProfile MusicEnabled="1" MasterVolume="100" MicEnabled="1" IncomingVoiceEnabled="1" Language="french" />
<RenderProfile MSAALevel="0" AlphaToCoverage="2" SSAOLevel="1" SDSM="0" ResolutionX="1360" ResolutionY="768" Quality="high" QualityEditor="editor_ps3" Fullscreen="1" Borderless="0" UseD3D11="1" D3D11MultithreadedRendering="0" WidescreenLetterbox="0" UseWidescreenFOV="1" FOVScaleFactor="0.9975" EnableSubResolution="0" SubResolutionX="960" SubResolutionY="540" VSync="0" RefreshRate="0" DisableMip0Loading="0" GPUMaxBufferedFrames="0" ShowFPS="0" Brightness="1" Contrast="1" GammaRamp="1" AllowAsynchShaderLoading="1">
<CustomQuality>
<quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="medium" AntiPortalQuality="default" PortalQuality="medium" PostFxQuality="medium" TextureQuality="medium" TextureResolutionQuality="high" WaterQuality="high" DepthPassQuality="high" VegetationQuality="medium" TerrainQuality="high" GeometryQuality="high" AmbientQuality="medium" DeferredAmbientQuality="high" ShadowQuality="medium" EditorQuality="" Hdr="1" HdrFP32="0" ReflectionHdr="1" EnableVertexBinding="1" id="custom" />
</CustomQuality>
</RenderProfile>
<NetworkProfile VoiceChatEnabled="1" CustomMapMaxUploadRateInBitsOnline="10240000" OnlineEnginePort="9000" OnlineServicePort="9001" FileTransferHostPort="9002" FileTransferClientPort="9003" LanHostBroadcastPort="9004" LanClientBroadcastPort="9005" ScanFreePorts="1" ScanPortRange="1000" ScanPortStart="9000" SessionProvider="" MaxUploadInbpsOnline="10240000">
<Accounts />
</NetworkProfile>
<GameProfile />
<ProfileSpecificGameProfile Sensitivity="1" Invert_x="0" Invert_y="0" DefaultFlickFireDirection_y="0" UseMouseSmooth="1" Smoothness="0.2" Smoothness_Ironsight="0.2" HelpCrosshair="1" Gamepad_vibration="0" UseRoadSignHilight="1" UseSubtitles="2" TaggingEnabled="1" WikiUpdatedEnabled="1" CollectibleUpdatedEnabled="1" TutorialUpdatedEnabled="1" ObjectiveReminderEnabled="1" CraftingTipsEnabled="1" DisplayXPEnabled="1" DetectionIndicatorEnabled="1" HitIndicatorEnabled="1" GrenadeIndicatorEnabled="1" UseAmbx="0" UseGamePad="0" GamepadAnswered="1" Autosave="1" Machete="0" IronsightToggleMode="0">
<FireConfig QualitySetting="VeryHigh" />
</ProfileSpecificGameProfile>
<RealTreeProfile Quality="VeryHigh" />
<EngineProfile>
<PhysicConfig QualitySetting="VeryHigh" />
<QcConfig GatherFPS="1" GatherAICnt="1" GatherDialogs="0" IsQcTester="0" />
<InputConfig />
<ZoneConfig />
</EngineProfile>
<UplayProfile LockString="fe9vHw53kl9/JRDiZNRZqy+xQNa6jikh2tA9MRt6k9M=" />
</GamerProfile>

LeCrafteur
07/05/2013, 18h01
Merci,
je vais voir si le problème est résolu

LeCrafteur
07/05/2013, 18h12
Non, malheuresement le problème persiste

LeCrafteur
07/05/2013, 18h14
J'ai tout copié collé mais j'ai refait le test et cela n'est toujours pas résolu:mad:

Ubi-Cosmos
07/05/2013, 18h18
J'ai tout copié collé mais j'ai refait le test et cela n'est toujours pas résolu:mad:

Alors essaie en lançant le jeu en DirectX 9.

LeCrafteur
07/05/2013, 18h40
Toujours même problème et avec direct x 9 c'est encore pire

Ubi-Cosmos
07/05/2013, 18h42
Tu peux me faire un dx diag ?

LeCrafteur
07/05/2013, 19h40
Ok,
le voici : http://sendbox.fr/pro/qwkkdxrko4ui/DxDiag.txt.html

Ubi-Cosmos
08/05/2013, 00h27
D'accord. Je n'ai pas beaucoup d'idée, la configuration est bonne. Si tout est à jour, je ne vois pas trop à titre personnel. Pouvez-vous envoyer un message au support technique à ce sujet (lien dans ma signature) ? Je vais y réfléchir de mon côté et si j'ai une idée, je vous en fais part.