PDA

Afficher la version complète : Bug passage 1001 ELO



Assura
24/04/2013, 16h06
Bonjour,

Je suis passé 1001 ELO en début d’après midi (un peu avant la maintenance) et je n'ai pas été crédité des 50000 PO lié à l'exploit.
Pourtant l'exploit est bien marqué comme validé ce jour dans mon compte.

Pouvez vous remédier à cela ?

Merci,

Cordialement,

Assura

Homard_C
24/04/2013, 16h09
Bonjour Assura,

Ce bug est déjà arrivé à un joueur, pour le régler, contacte directement le service client qui pourra t'aider à régulariser la situation. Voici le formulaire de contact : https://support.ubi.com/fr-fr/AskQuestion.aspx.

A bientôt !

Assura
24/04/2013, 16h13
Je viens de le faire.

Merci pour votre retour rapide.

Cdt,

Assura

Hopure
24/04/2013, 16h15
Je profite de l'occasion pour t'informer d'un bug qui commence à être pesant Homard.
Je suis actuellement à 501 d'ELO et je comprend pas, je monte à 525 à peu près quand soudain tacoup ! j'ai toujours un joueur ( surement un BOT j'en suis sur ! ) qui m'explose et me renvoi à mes 501. La vie est injuste et je m'insurge face à cet abus de faiblesse sur ma personne. Alors je connais la musique, on ne peut rien y faire, mais au moins c'est dit.Non à la violence envers un 501 qui veut devenir 502 !

Assura
26/04/2013, 20h02
Réponse du support : "On a retrouvé le log comme quoi vous avez bien été crédité des 50000 PO suite à votre passage ELO 1001, merci, au revoir"...
Je crois rêver... j'espère qu'ils vont pousser un peu plus loin parce que c'est vraiment le genre de bug qui va me faire arrêter le jeu... on ne gagne déjà pas grand chose en montant de niveau alors si c'est pour en plus ne pas avoir les récompenses d'exploits (surtout celui là !) à cause d'un bug...

Ils pourraient au moins vérifier que je n'ai pas dépenser cet argent depuis et qu'il n'est pas sur mon compte !! C'est pourtant pas très compliqué de faire un check des entrées / sorties d'or depuis cet exploit et de voir que ces 50000 PO n'ont jamais existé !

Assura, un peu dépité...

Assura
30/04/2013, 10h45
Bonjour,

Je n'ai aucun retour du service support par rapport à ma réponse.
Reçoivent ils les mails lorsqu'on leur réponds directement ou faut il réouvrir un ticket ?
Considères t-il le sujet comme définitivement clos ? (je ne demande qu'une vérif de mes entrées / sorties d'or afin de confirmer que je n'ai jamais touché la récompense de cet exploit, même s'il est bien marqué comme fait dans ma liste d'exploit et dans leurs logs visiblement).

Merci de votre aide,

Cdt,

Assura.

Homard_C
30/04/2013, 15h16
Bonjour Assura,

Il me semble que pour répondre au service client tu dois conserver le même échange de mails en conservant le numéro du ticket.
Si tu n'as pas eu de réponse, n'hésite pas à relancer. Je sais que le support a demandé des informations sur des récompenses ELO à l'équipe de Québec mais je ne sais pas s'il s'agit de ton cas en particulier. Quoi qu'il en soit il est important d'insister car ce problème est très important.

Bon courage.

Assura
30/04/2013, 15h35
Merci pour ton retour.
Je vais les relancer demain si je n'ai pas de retours d'ici ce soir.

Cdt,

Assura