PDA

Afficher la version complète : AC3 crash chronique écran bleu HELP!!!



Drolatic
20/04/2013, 04h55
Salut a tous et (surtout) a toutes :o
j'ai un petit soucis qui commence a me faire sacrément ch*** :mad:
j'explique: je commence a jouer et au bout d'un moment (entre 5minutes et une heure) crash!! mes écrans (je suis en multi affichage) deviennent noir et plouf! ecran bleu!
c'est la fete chez ubi!! vous pourriez finir vos jeux avant de les sortirs... bon je vais pas troller promis :p surtout que c'est pas forcement le bon endroit pour ça.

bon pour en revenir a mon crash de mes deux, ma configuration devrait etre (largement) suffisante :

_ proco corei7 980X cadencé a 3.33GHz en water cooling sans OC (entre 35° et 50°C max)
_ CG gtx580 asus sans OC non plus (core1 entre 45° et 65°C - core2 entre 30° et 40°C) voltage 913mV
_ 12 giga de ram DDR3 800MHz canal triple
_ le tout monté sur une carte mere MSI bigbang-Xpower avec en OS ouindoze 7 X64 ultimate.... et évidemment tout les pilotes et windoze sont à jour

alors ouate ze phoque?? comment se fait-ce?? y a t'il un réglage spécial a faire? une bidouille en particulier? un câlin avant de démarrer la partie?

avec ce truc la je gere n'importe quelle application 3D (heureusement vu que je travaille dessus et que je bosse en 3D) je peux faire, en meme temps des rendus sur maya+artlantis+archicad+autocad avec photoshop qui tourne et une dizaine de fenetres ouvertes dans l'explorer tout en jouant a crysis2 a fond sans AUCUN RALENTISSEMENT (ouias j'l'ai fait pour tester la bestiolle!! :cool:) , mais la le jeu plante comme un naze alors qu'il tourne seul et moi je suis comme un conn**d en train de criser devant mon PC en insultant Rayman (faut bien un bouc émissaire et c'est la mascotte!) :mad::mad::mad::mad::mad:

voilivoilou pour le probleme... j'espere que le sujet est pas deja en lisse mais si c'est le cas desole pour ce post qui en tous cas m'a sacrement détendu apres avoir failli exploser un de mes ecrans!! Merci d'avance pour vos réponses que je sais pertinentes :D

P.S. UBI continuez a faire des bons jeux mais finissez les bordel! je comprends qu'il y ait un boulot monstre pour faire un titre comme assassin's creed mais succombez pas a la mode qui veut qu'on sorte un jeu toutes les semaines (presque) et qu'on se retrouve en suite avec des correctifs a gogo vu que le tout plante! c'est un coup a se faire une mauvaise pub... enfin moi ce que j'en dis hein!

Ubi-Cosmos
20/04/2013, 14h19
Bonjour,

Pouvez-vous essayer avec un seul écran, pour voir si le souci persiste ou s'il vient du multiaffichage ?

Drolatic
22/04/2013, 18h23
j'ai essaye avec un seul ecran et ca marche pas plus... j'ai essaye aussi en desactivant aero sur win et ca le fait pas mieux.
je vais tenter de l'installer directement sur mon ssd (un OCZ solid3 120go) vu que pour l'instant le jeu est installe sur un disque traditionnel (western digital caviar green 1to) ca me dérange un peu vu que l'espace disque sur mon ssd est relativement faible mais on va tester
je vous tiens au courant si ca fonctionne mieux comme ca.

Drolatic
28/04/2013, 18h20
bon j'ai essayé comme dit plus haut mais ca marche pas mieux.... j'ai tjrs des ecrans bleu au bout d'une heure de jeu environ.

si quelqun a une solution ca serait cool je commence a criser! j'ai tout essayé et je commence a me dire que la solution la plus simple serait d'arreter de jouer a ce jeu (buggé?)
merci d'avance

Ubi-Cosmos
28/04/2013, 20h07
Essayez peut-être de bloquer les FPS aux alentours de 60 quand vous jouez (avec msi afterburner par exemple).