PDA

Afficher la version complète : Crash ou bug ou plantage graphique ou pas ce qui faut.



Orrorin12
03/03/2013, 14h46
Bonjour,

Quel plaisir et joie de découvrir ce nouveau Assasin's Creed III.
Découvrir en partie en réalité, car sur le bateau le jeu déroule bien, mais arrivé à Boston c'est le qrand n'importe quoi.
Je rentre dans une boutique pour acheter un fusil et un autre truc, çà plante. Je me balade pendant 2 mn dans Boston et çà plante aussi.
Ce qu'il se passe :
-l'écran et l'image se fige
- puis s'éteint, écran noir
- une note sonore de musique retentie faiblement

Alors je débranche ma batterie et je redémarre tout, et çà recommence excactement pareil, dès que je rentre dans la boutique ou dès 2 mn de jeu !
Help please

Mon ordinateur :


Système d'exploitation

Windows 7 Edition Familiale Premium (http://www.amazon.fr/windows-7-familiale-premium.html) ‎(X64)‎ Service Pack 1



Processeur

Intel Core i5 520M Cadencé à 2.40 GHz
Fréquence mesurée (core0): 2.93 GHz
Nombre de coeurs: 2 physique(s), 4 logique(s)
Température CPU (core 0): 58 °C



Carte mère

Dell Inc. 0KVMW2
Version du bios: A08







Mémoire

4 Go de mémoire totale de type DDR3 à 532.06 MHz
Barrette Samsung de 2 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700


Barrette Samsung de 2 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700





Carte Graphique

Mobility Radeon HD 5650
Version DirectX installée: 11.0





Disque dur

Disque dur TOSHIBAMK5056GSY de 465.76 Go SATA II
Température HDD: 39 °C






Merci d'avance, courage à ceux qui sont dans un cas similaire et bon jeu à tout les autres ! :)

pierre29490
11/01/2014, 15h55
J'ai le meme problème mais c'est sur assasin's creed 4 : /

Ubi-Cosmos
11/01/2014, 16h57
Bonjour,

Il me faudrait un dxdiag.

Ubi-Cosmos
12/01/2014, 17h17
Bonjour,

Il me faudrait les lignes qui suivent.

Ubi-Cosmos
12/01/2014, 17h55
C'est étrange que la date du driver installé pour votre carte ne soit pas mentionnée. Vérifiez bien ici : http://support.amd.com/fr-fr que vous avez le dernier driver en date.

Orrorin12
12/01/2014, 18h03
Driver Date/Size: 12/17/2009 10:29:12, 4684288 bytes

Ubi-Cosmos
12/01/2014, 18h04
Vous pouvez donc le mettre à jour.

Orrorin12
12/01/2014, 18h12
ok. Je suis en cours. Je refais après un DXDIAG pour vérifier la mise à jour. Vous pensez que c'est la solution à mon problème ? J'imagine de toute manière que çà ne pourra pas faire de mal !

Ubi-Cosmos
12/01/2014, 19h45
Je ne peux m'avancer sur la solution exacte à votre problème. Mais ça en fait partie.

Orrorin12
13/01/2014, 18h05
Très bien. Je dirai le résultat dans tout les cas, pour les gens qui partageaient mon problème, si çà marche où si il y a encore qqch à faire.

Merci beaucoup.

Bonne chance pour certains et bon jeu aux autres !

Ubi-Cosmos
13/01/2014, 20h26
J'attends de vos nouvelles alors.

Orrorin12
13/02/2014, 16h10
Excellent ! çà marche !!

Merci bien et bravo !

Ubi-Cosmos
13/02/2014, 16h47
Ravi de le savoir, bon jeu à vous :)