PDA

Afficher la version complète : [AC3/PC]Edition Deluxe digitale, probleme season pass



Bari_k
28/01/2013, 10h02
Bonjour :)

J'ai acheté il y a une semaine la version Deluxe Digitale d'ACIII, directement sur la boutique Ubisoft :
(http://shop.ubi.com/store/ubiemea/fr_FR/pd/ThemeID.8605700/productID.252309100/Assassins-Creed-III-Edition-Deluxe.html)

Aucun problème pour télécharger le jeu et le contenu bonus (carnet de GW et OST), l'installation du jeu se déroule sans accros, je rentre ma clé dans la rubrique "contenu additionnel" du menu et cela me débloque le contenu des dlc "Secrets Oubliés" et "Arnold Benedict".

Cependant, je n'ai jamais reçu de lien pour télécharger le deuxième dlc ("Une bataille Impitoyable") et en fait, en parcourant le net, je me suis rendu compte que je n'avais reçu aucun mail témoignant de l'activation du season pass, pourtant inclus dans la version Deluxe Digitale.

J'ai envoyé un mail au support d'ubisoft, et j'ai eu droit à une réponse automatique qui spécifiait les éléments que je devais leurs envoyer pour leur permettre de résoudre le problème.
Je leur avais déjà joint la facture et la clé. Comme ils n'ont pas l'air pressés et que ce forum à l'air compétent, je m'en remet donc à vous, :)
Que s'est-il passé ? Que dois-je faire pour profiter de mon season pass? L'activation du season pass n'est-elle pas automatique?

Par avance merci,

Cordialement.

Bari_k

Ubi-Cosmos
28/01/2013, 10h49
Bonjour,

Envoyez un message avec le numéro de commande au Service Client Ubishop (voir troisième lien dans ma signature). Normalement ils devraient régler le souci.

Bari_k
28/01/2013, 11h17
Très bien je le fais tout de suite, je vous tiendrai au courant des éventuelles réponses ;)

Ubi-Cosmos
28/01/2013, 11h19
Très bien je le fais tout de suite, je vous tiendrai au courant des éventuelles réponses ;)

Ca marche. Merci à vous.

Bari_k
29/01/2013, 01h17
Ah ha c'est à moi de vous remercier :)
J'ai donc adressé un mail au service que vous m'avez indiqué et le problème a été résolu dans la journée. (alors que l'assistance technique me laissait dans les choux depuis une semaine)
Merci pour votre compétence et votre efficacité
Pour l'anecdote, le servie d'uplay ne m'a pas répondu en français, je vous joins une image, pour le souvenir. http://imageshack.us/photo/my-images/338/nouvelleimagebitmapp.png/

Bonsoir, et bonne continuation !

Bari_k
29/01/2013, 01h17
http://imageshack.us/photo/my-images/338/nouvelleimagebitmapp.png/

Ubi-Cosmos
29/01/2013, 10h07
Bonjour,

Etrange localisation en effet (vous êtes belge ?) mais le principal c'est que ce soit réglé.

Bari_k
29/01/2013, 18h01
Oui cela est pour le moins original :)
Je suis situé sur l'Aquitaine donc à priori, il n'y pas de raison à cela ^^
Mais oui en effet le problème est résolu grâce à vos conseils, merci ;)