PDA

Afficher la version complète : Ecran noir au lancement du mode solo et pas le premier bug! Help!



Amaus1er
23/01/2013, 15h29
Bonjour à tous, je suis sur vista, maintenant sur sp2. Ma marque d'ordinateur est dell.

J'avais déjà poster mes messages d'erreur dans une partie du forum qui n'en était pas réservée:
http://forums-fr.ubi.com/showthread.php/60342-Assassin-s-Creed-III-Topic-officiel

J'ai eu plusieurs problèmes avec assassin's creed 3 PC.

-En premier, lors de l'installation j'ai eu un bug non résolu mais j'ai pus installer sans avoir besoin de le résoudre:
nom: "Pbsvc Error"

message: " Failed to copy the file 'E:\Support\PunkBuster\pbsvc.exe' to 'C:\Windows\system32\pbsvc.exe' (error 5: accès refusé.)"

-Ensuite à la fin de l'installation, et du téléchargement de la mise à jour j'ai eu un problème me disant: que l’application n'a pas pu démarrer en raison d3d11 . dll . qui n'a pas été trouvé. Que j'ai résolu en installant DDL l'outil de réparation.

-En troisième, j'ai eu un nouveau message d'erreur à la fin des mises à jour:
nom: AC3SP.exe - Point d'entrée introuvable

message: "Le point d'entrée de procédure CreateDXGIFactory1 est introuvable dans la bibliothèque de liens dynamiques dxgi.dll. "
J'ai réussi à le résoudre en installant DirectX11 mais pour cela j'ai du chercher dans d'autres forum pour savoir comment l'installer. J'ai du installer le sp2 et faire les mises à jours.

-Maintenant, je rentre la clé du jeu et clique sur le mode solo et là BUG! J'AI UN ECRAN NOIR ET ON ME DIT QUE LE JEU A CESSER DE FONCTIONNER! J'EN AI MARRE C'EST LE QUATRIEME BUG POUR LE MÊME JEU! QUE J'AI DU PAYER ENVIRON 50€ POUR UN TRUC QUI NE MARCHE PAS!!!:mad:

Merci de me trouver une solution au plus vite et dsl si je m'énerve mais ça fait trois semaines et demi qu'il ne marche pas et que je veux y jouer!

Cordialement,

PS: pour le mode multi joueur aucun problème pour le moment et pourvu que ça continue comme ça!

Amaus1er
25/01/2013, 18h17
Si ça peut vous aider: je copie une partie mon dxdiag:

------------------
System Information
------------------
Time of this report: 1/25/2013, 18:12:17
Machine name: PC-DE-FAMILLE
Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.120824-0336)
Language: French (Regional Setting: French)
System Manufacturer: Dell Inc.
System Model: Inspiron 530
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 3326MB RAM
Page File: 1263MB used, 5624MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Radeon HD 3650
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x9598)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9598&SUBSYS_22421028&REV_00
Display Memory: 1659 MB
Dedicated Memory: 252 MB
Shared Memory: 1407 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Dell E207WFP
Driver Name: atidxx32.dll,atidxx64,atiumdag.dll,atiumdva.dat,at iumd64,atiumd6a,atitmm64
Driver Version: 7.15.0010.0111 (English)
DDI Version: 10.1
BGRA Supported: No
Driver Attributes: Final Retail
Driver Date/Size: 5/21/2008 07:10:58, 1533440 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-D6D8-11CF-DF71-4802A1C2CA35}
Vendor ID: 0x1002
Device ID: 0x9598
SubSys ID: 0x22421028
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Amaus1er
26/01/2013, 13h16
Désolé pour ce triple post, mais vous n'avez pas de solutions?

S'il vous faut des infos supplémentaires sur mon ordi pour trouver une solution à mon problème n'hésitez pas à me demander.

En l'espérance d'une réponse rapide,

Amaus1er

Noldu35
27/01/2013, 00h41
Pour le premier problème, es-tu administrateur de ta machine ? Car "accès refusé" dans le dossier système, c'est surprenant. Peut être la faute à l'antivirus ?
Le deuxième et quatrième bug, c'est la même chose, DirectX 10 et / ou 11 qui n'était pas installé.
Le bug en fin de mise à jour est bizarre ... Le jeu ne te propose plus de faire de nouveau la mise à jour ?

Sinon moi aussi j'ai parfois un écran noir au démarrage (rarement), et le jeu en multi crash lors de la création de session, je ne peux donc quasiment pas y jouer, et le super support d'Ubisoft me laisse toujours sans réponse plus d'un mois après avoir été contacté ...

Vive Ubisoft ... Je ne comprend pas pourquoi il faut payer pour avoir leurs jeux ... Les versions crackés ont plus d'avantages :/ en payant le jeu + le season pass je me suis bien fais bai**... Euh, arnaqué.

Amaus1er
27/01/2013, 11h21
Je pense être l'administrateur de mon PC, je ne vois pas comment ne pas l'être.

Le seul problème maintenant c'est que j'ai un écran noir quand je lance le jeu et ils me disent que ASC3 à cesser de fonctionner, après les bug d'avant c'est du passé, ils sont résolu (sauf le 1er et 4éme) mais ils m'ont donner du fil à retordre et j'en ai ras le bol. Je viens de réinstallé le jeu pour la 11éme fois et toujours ce pu**** d'écran noir à la c**.

Vive Ubisoft ...

C'est quand même bizar qu'il n'y ai que toi qui m'ai répondu depuis le temps que j'ai poser le message.

Cookie.pwn
27/01/2013, 15h24
Tu as essayé le classique uninstall reinstall Si tel n'est pas le cas, essaie de le faire. Si ça ne fonctionne toujours pas je te donnerai un lien de téléchargement légal du jeu qui devrait régler ce problème. Tiens moi au courant :)

Amaus1er
27/01/2013, 15h55
Merci, je viens de réinstallé le jeu pour la 11éme fois . Je veux bien ton lien parce que si je réinstalle encore, ça ne changera rien.

Parcontre, pour le téléchargement, n'y aurait-il pas le même bug?

xAnth0x
27/01/2013, 16h16
Faut arrêter de dire que c'est la faute d'Ubisoft à chaque fois que quelque chose ne marche pas, c'est tellement facile de rejeter la faute sur les autres...

C'est pas parce-que je suis modo que je dit ça, simplement que je joue aux jeux d'Ubisoft depuis très longtemps et j'ai jamais eu aucun soucis technique.

Un ordinateur c'est une machine électronique, pas un appareil (console), il faut donc l'entretenir et la mettre à jour régulièrement.

Commence déjà par aller ici pour voir si tout t'es composants importants sont à jours :

http://www.touslesdrivers.com/index.php?v_page=29

Ensuite l'autre soucis c'est Punkbuster il faut le l'update et/ou le réinstaller :

http://www.evenbalance.com/index.php?page=pbsetup.php

Pour le reste, Windows vista est un système d'exploitation instable et source de bug en tout genre, il faut que tu passe sous Windows 7 si tu ne veux pas de soucis.

Sinon vire l'UCA (controle des comptes utilisateurs), si tu a un anti virus, vérifie qu'il autorise le jeu (pare-feu), et/ou désactive ton pare-feu et anti virus, et lance le jeu en tant que Administrateur.

Amaus1er
30/01/2013, 12h05
Merci, je vais essayer, je disais que c'était la faute d'ubisot pour inciter des personnes à lire le message et y répondre.
Comment on vérifie si c'est le pare-feu et on le désactive; et comment virer l'UCA stp?

xAnth0x
30/01/2013, 15h07
Si tu est en mode d'affichage par catégorie (non recommandé)

Pare-feu : Démarrer -> Panneau de configuration -> Système et sécurité -> Pare feu windows -> Activer ou désactiver le pare feu windows.

UAC : Démarrer -> Panneau de configuration -> Comptes et protection des utilisateurs -> Comptes d'utilisateurs -> Modifier les paramètres de contrôle de compte d'utilisateur -> mettre sur "ne jamais m'avertir" et redémarrer le pc.

Si tu est en affichage normal :

Pare-feu : Démarrer -> Panneau de configuration -> Pare feu windows -> Activer ou désactiver le pare feu windows.

UAC : Démarrer -> Panneau de configuration -> Comptes d'utilisateurs -> Modifier les paramètres de contrôle de compte d'utilisateur -> mettre sur "ne jamais m'avertir" et redémarrer le pc.

Par conte si le pare-feu windows est déjà désactiver, c'est que tu a probablement un anti-virus qui à prit le relais, et dans ce cas c'est lui qu'il faut désactiver ou lui dire de "laisser" passer le jeu.