PDA

Afficher la version complète : Help ubi.connexion défaillante avec le jeu



OPIE-V3ntrAxX
29/08/2012, 21h07
voici le souci,

depuis trois jours impossible de me connecter en multi.
uplay demarre, le jeu demarre, je vois mes amis, il me voit connecté aussi mais impossible pour moi de rejoindre une partie et echec de connection lorsqu'un ami m'invite.
mon pare feu autorise ghost et j'ai vidé les fichiers temporaire, je vois pas d'ou cela peut venir....

Ubi-Cosmos
29/08/2012, 22h14
Bonjour,

Vous parlez des connexions avec les amis, mais vous est-il possible d'accéder seul en multi ou non ?

OPIE-V3ntrAxX
30/08/2012, 18h14
je parlais de la connection avec les amis pour bien expliquer que internet fonctionne mais que c'est seulement le multi qui lui ne fonctionne pas.
il ne trouve pas de session ni ne me permet de rejoindre des amis en jeu et me creer une carte pour moi tout seul...et personne ne me rejoint biensûr.

Ubi-Cosmos
30/08/2012, 18h28
Avez-vous ouvert les ports ? Si non allez-y et lancez une partie rapide.

OPIE-V3ntrAxX
30/08/2012, 21h49
je joue depuis la sortie du jeu le 28 juin et jamais eu de souci (mise à part les deconnetions, mais ça c'est pour tout le monde) et là depuis le début de la semaine impossible...
je n'ai rien modifier sur mon pc, les ports sont bien ouverts j'ai regardé mon pare feu et j'ai même essayer de le couper et pareil...

OPIE-V3ntrAxX
30/08/2012, 22h35
résolu :)
logiciel hamachi, modification qui devait prendre sur les ports du jeu...ouf ça fonctionne désormais

merci cosmo des tes réponses rapides

Ubi-Cosmos
31/08/2012, 08h55
Bonjour,

De rien, merci d'avoir laissé un message pour indiquer la résolution du problème.